1. Official MINIX forum -Forum was offline for maintainance during last weekend and is back online now.

No Video on Kodi (V14 and V15)

Discussion in 'X8, X8 Plus, X8-H Official Firmware 003' started by Jaques-Ludwig, Mar 21, 2015.

  1. Jaques-Ludwig

    Jaques-Ludwig Member

    Hi,

    since Kodi 14 I have a problem with playing Videos or watching TV. Sometimes I got video and audio. Very often I only get audio.

    On Kodi/XBMC 13 there wasn't such a problem.

    Only when I disable the hardware acceleration "amcodec" I always get video and audio.

    Is there any solution?

    Thanks,

    Jaques-Ludwig
  2. Fab

    Fab New Member

    I would like to know the answer to this as well.
  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Simply because they have no permissions to use the amlogic decoder.
    Our version is optimized with all permissions granted.
  4. Jaques-Ludwig

    Jaques-Ludwig Member

    Ok. But why does it work with kodi 13 (not the minix version). Shouldn't there be the same problem?

    Jaques-Ludwig
  5. danfozzy

    danfozzy Member

  6. Jaques-Ludwig

    Jaques-Ludwig Member

    Sorry, but with SPMC there is the same problem. Mostly only audio, no video.

    Jaques-Ludwig
  7. Jaques-Ludwig

    Jaques-Ludwig Member

    Is there no solution? This would mean I could only use the Kodi version from Minix and not the original one. In the meantime there is Kodi 14 and Kodi 15 Alpha but I can't use them. Minix is on Kodi/XBMC 13.2.x.x.

    Why do I want to use the newer one? In the new versions of Kodi there are newer Software for the TV part and switching channels is much faster. But unfortunately I can't use them...

    Jaques-Ludwig
  8. Jaques-Ludwig

    Jaques-Ludwig Member

    With Kodi 15 Alpha 2 it is much better. Not perfect, but much better.