1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Not Gigabit Ethernet

Discussion in 'NEO U9-H' started by Popeye17, Apr 9, 2018.

  1. Popeye17

    Popeye17 New Member

    Hello,
    I've had Gigabit on my home network for several years. My router uses a green light to tell me the cable plugged into that port is gigabit and an amber light to tell me it's 100 base T.
    The port my brand new U9-H is plugged into is shining AMBER.
    I've tried connecting to every port, no joy.

    Surely something is wrong.
    Suggestions??

    Thanks
     
  2. Popeye17

    Popeye17 New Member

    OK, I'm embarrassed. Got to thinking, and changed the cable. That fixed it.
    Sorry to bother you. :D
     
  3. SteveFP

    SteveFP Member

    While your cable fixed that issue I would run some speed tests out to the Internet. I am seeing slower than 100 meg speeds from my U9H, and I have gig Internet service.
     
  4. Vorag

    Vorag Member

    I'm having a similar issue. Is there something other than the cable that could be causing this? I'm using Cat5E cables, but no matter what cable I use, the U9-H always causes an amber light on the router, even when that very same cable causes a green light if I use it to connect to different equipment (eg. the AV receiver).
     
  5. Mike Kamp

    Mike Kamp New Member

    This is really bothering me. I cannot get this to negotiate at 1000/full. I get 40-50mb download when I should be getting 250+. I can use the same cable and same port on any other device and get 250+ download. I like the box but will not get another one if I can't figure this out.