1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Official 003 firmware via MINIX FOTA

Discussion in 'X8, X8 Plus, X8-H Official Firmware 003' started by MINIX - Ken, Feb 6, 2015.

  1. Sm4sh

    Sm4sh Member

    Thank you again Michel!
    Just tried again and I'm getting the same error "system damaged". So I'm thinking is some app I got installed. Maybe "Xposed Installer"? I got it to simulate a WiFi connection for some apps that don't work with Ethernet...
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    you may try clearing the data and cache of the system update app and then retry.
  3. Sm4sh

    Sm4sh Member

    Thank you for the reply Ken.
    Tried that yesterday : same error. I think I'll have to reflash the 003FW again and don't root... which is annoying because I've installed FolderMount to free some space. :cautious:
  4. Ravendark

    Ravendark Member

    For god's shake... besides that, is the audio desync issue going to be fixed?
    I bought the X8-H for one simple purpose, no fancy internet streaming, no NAS mumbo-jumbo, just stick in a mouse and a keyboard, stick in a bloody usb hard drive or a USB stick and play 720p mkvs...

    So simple... but it can't do it properly...
    I had the X7, sold it... Bought the X8-H... Which is supposed to have hardware decoder ("H", where is it? and how does it work?), but everytime I watch a DTS movie, when a notification pops in, my ears explode...

    I don't want to be rude but am I asking too much? This is the second chance I gave to MINIX... and the X8-H was not cheap!!

    OK at the X7 era... Rockchip was baaad... bad code... no support... We said amen to Amlogic... But then again... I can't watch a bloody movie without having to set the audio delay... every bloody time... it is irritating...

    Will there be a fix? I don't care if it is Amlogic's fault... because something is wrong with Android... not my fault...
    Sorry for my "aggressive" language
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We've released a beta addressing the sync issue on some amplifiers.
    http://www.minixforum.com/threads/neo-x8-x8-plus-x8-h-amplifier-arc-beta.4198/
    You should also make sure your amplifier's firmware is the latest,
    some amplifiers we tested problem just gone after its firmware update,
    they have fixes too.
    The bottom line is:
    This would have happened to everybody if it's really our firmware issue,
    and this forum should be full of noises now.
  6. Ravendark

    Ravendark Member

    I am sorry, I didn't know it was an amp issue... will try the beta and come back to you.
    I am using an LG BH6540T and it is using the latest firmware.
  7. Snusman

    Snusman New Member

    Hello, I was just about to try the Ver 003 update OTA. I then saw a needed update to XBMC, I think 13.3.3. How do I process the XBMC update? Will the XBMC update wipe all my current XBMC settings? Thanks
  8. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    FOTA doesn't update the XBMC app because it's in data partition. You may download the latest APK, backup and uninstall the old one, then install the new one.
  9. Ravendark

    Ravendark Member

    Tried the arc beta... I am back on the stock firmware...

    It seems that in my case, it is a XBMC issue, I am using the latest one, 13.3.3 final2.
    With MX player, there is no audio out of synch...
    So it is not my home theater's fault...

    It usually occurs when I click on the seek bar to go to a specific point in a movie...
    If the audio goes out of sync, usually doing a back forth using the arrows on my keyboard (<-, ->) it gets better, but not 100% ok...
  10. Pedro Rosado Silva

    Pedro Rosado Silva New Member

    Hello!
    Is it normal for the FOTA update (KOT49H.20141224 - 450Mb) to take more than 3 houre to download?
    Last edited: Apr 1, 2015
  11. Ray Bentos

    Ray Bentos New Member

    Depends on how much bandwidth you have.
  12. Rob koenis

    Rob koenis New Member

    I have a x8h and it says it's up to date why can't I update(y)

    Attached Files:

  13. danfozzy

    danfozzy Member

    You have the latest fw that's why. 004 isn't released yet
    Rob koenis likes this.
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    004 firmware for X8, X8 PLUS and X8-H will be released after Easter holidays.
    Thanks!
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    It's the latest firmware right now.
    Next one will be coming next week.
    Rob koenis likes this.
  16. danfozzy

    danfozzy Member

    Thanks for the update ken
    Rob koenis likes this.
  17. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    you're welcome.
    skyzo2000 likes this.
  18. Rob koenis

    Rob koenis New Member

    (y) okay then! Let's wait for 004,thanx for your reply
    danfozzy likes this.
  19. mv_b

    mv_b New Member

    Will fw004 support the ARC patch for audio drops?
  20. gaz31

    gaz31 New Member

    Ken any update on the release of 004, still this week ?