1. Registration issues have now been resolved. New accounts are able to be created

Official 003 firmware via MINIX FOTA

Discussion in 'X8, X8 Plus, X8-H Official Firmware 003' started by MINIX - Ken, Feb 6, 2015.

  1. Alaattin Bedir

    Alaattin Bedir New Member

    i have minix x8 h plus.. i tried to update firmware to 20150402 via FOTA.. Firmware downloaded and then reboot to install.. Now it stucked while installing.. Not any progress.. What should i do?

    Problem solved.. i power reboot the device and installing progress started again.. Installed firmware without freezing :)
    Last edited: Apr 10, 2015
  2. AndrewL

    AndrewL New Member

    I have firmware 20141213, and when I use the new update app, it says "New update found" and starts downloading, but it gets stuck at 86% (390mb) completed, and keeps getting me to retry, I have hit retry at least 20 times, still no progress. I have restarted the box, and also tried Ethernet and WiFi. I also cleared the data and cache of the app. Each time it gets stuck at the exact same position. Any help?
  3. KiM

    KiM Member

    Why question for the update? Like it would be releasing faster because asking for it? I really believe it will be released when the team is finished.
    If you ask again for release date, and the update will be delayed, you only get unrightfully mad at the developers.. Dont believe stress would release something faster...
    ENDRJUPL likes this.
  4. danfozzy

    danfozzy Member

    He's not questioning about the version 004, he's genuinely stuck updating to the most current fw that we are at...
  5. KiM

    KiM Member

    See post #340
    -Ken any update on the release of 004, still this week ?

    My post was meant to this question.
  6. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Target is next week, we just received a few more important fixes today.
    KenMic, Manc, Yoramile1 and 3 others like this.
  7. Yogi

    Yogi New Member

    Same issue here. Connection keeps dropping according to the ap but it is nothing to do with the internet connection as all other wired and wireless devices are fine. If I repeatedly try and click resume when the option presents I might (every ten attempts or so) download another 5mb of data. Sounds more like a server issue than the firmware? I used to have issues with hanging downloads when downloading from the minix site directly as well. I'm up to 82% after three hours now....
  8. Yogi

    Yogi New Member

    And now stuck dead at 98%. Nothing I do can make it restart from zero or keep downloading
  9. Ameel

    Ameel New Member

    I tried the Minix OTA update app and I get "Network Connection failed". Please help?
  10. Ameel

    Ameel New Member

    either a DNS problem or my ISP has blocked minix.hk and its servers. I used a VPN and am now downloading the updates FOTA
  11. lukevoorm

    lukevoorm New Member

    Did anyone find a solution for "Network Connection Failed"? I've tried updating on two different network connections, w/ and w/o firewall turned on - basically every connection scenario conceivable. Is it just jammed up servers? If there is someone with a fix please help, or if you wouldn't mind pointing me to the fix. I am currently on KOT49H.20150207 release-key and found this thread via the search forum tool.
  12. Yogi

    Yogi New Member

    Eventually I managed to get version three to download by repeatedly hitting reconnect. Took a weekend To complete that way. Same issue with firmware version four though and I haven't been able to get past 92 percent downloaded for two weeks now. The only other advice I saw was to get a new router which I don't plan on doing just to update firmware on one device. Can someone tell me why a vpn would resolve this?
  13. Gibis83

    Gibis83 New Member

    Hey guys i am also getting network connection failed when trying to upgrade

    Please help!
  14. Gibis83

    Gibis83 New Member

    Hey guys i am also getting network connection failed when trying to upgrade

    Please help!
  15. Higgs

    Higgs Yellow Dude Super Moderator

    I heard you the first time ;)
    Try clearing the cache/data from the System Update app. If you are on wifi try ethernet or vice versa.
  16. Gibis83

    Gibis83 New Member

    Hi Higgs sorry for the repost, didnt realise!

    I have cleared the cache and data from the system update app and i ve tried both ethernet and wifi

    and it still doesnt work

    help please!
  17. Higgs

    Higgs Yellow Dude Super Moderator

    I assume you are on fw002 as you're posting this in the fw003 thread. I'd suggest you would be better flashing direct to fw007 using the update.zip method.
    You'll get the update.zip file in the fw007 thread and the instructions in the general guides section.

    Sent from my XT1032 using Tapatalk
  18. Gibis83

    Gibis83 New Member

    Ah cool and by flashing straight to fw007 i will have all the benefits of previous updates?

    wasnt aware of this, thanks buddy!
  19. Gibis83

    Gibis83 New Member

    As in I wasn't aware I could skip previous releases/updates
  20. ENGAPETE

    ENGAPETE New Member

    Hi

    I am trying to update to firmware 002 so that my fota updates start working.

    When I put the two files on usb and select update I get to select the update folder, box then reboots but screen remains black. Nothing else happens. I have to hard reboot the box. Minix then launches but the firmware hasn't updated.

    Can somebody point me In The right direction to get this resolved.