1. Registration issues have now been resolved. New accounts are able to be created

Official 003 firmware via MINIX FOTA

Discussion in 'NEO X8-H PLUS 003 firmware via MINIX FOTA' started by MINIX - Ken, Feb 6, 2015.

  1. Villa

    Villa Well-Known Member Super Moderator

    (y) Which? FOTA or update.zip method.
  2. IMA

    IMA New Member

    Update.zip method worked.

    I still cant't connect to the Minix via OTG connector, thus can't use FOTA.

    Thank you again
  3. Villa

    Villa Well-Known Member Super Moderator

    OTG connector?

    You do not need to connect you device via any cable, just WiFi or ethernet for FOTA updates.
  4. IMA

    IMA New Member

    Is there a post describing the process?

    When I try updating via setting->other->System Update

    the system would always came back saying no updates.

    Now I have installed version KOT49H.20150506, it showing HOT49H.20150207 is available, but I think this version is older than my installed version.

    Cheers
    Last edited: May 27, 2015
  5. Villa

    Villa Well-Known Member Super Moderator

  6. IMA

    IMA New Member

    Thanks Villa,
    the link provides RAR file with the image. Once I unzip the RAR file, I could not find the process for transferring the image to the Minix. Is there any documentation or posts which describe how you transfer the image to the Minix?
    I am new to Android thus still trying to understand the various methods available to me.

    Cheers
    PS you have been very helpful.
  7. Villa

    Villa Well-Known Member Super Moderator

  8. IMA

    IMA New Member


    Hi Villa
    I have reviewed the posts on the links above. The only instructions on how to update is http://www.minixforum.com/threads/how-to-flash-the-firmware-image.116/ which defines the process of connecting to the OTG port on the Minix. When do this I don't get the message "6.) Upon successful connection the "Connect success" message will be displayed inside the application (picture 3);", i.e. I can't progress past step 5, this was outlined in my original post. I believe my issue is I don't have the correct cable. I have tried various combinations, see my original post http://minixforum.com/threads/official-003-firmware-via-minix-fota.4052/page-23#post-55016.
    Thanks
  9. Villa

    Villa Well-Known Member Super Moderator

    Are you speaking hypothetically?

    I'm confused! You said you had updated to v002 and I thought you had now successfully updated to v005.

    You said, "Thank you that worked perfectly."
  10. IMA

    IMA New Member

    Yes you are correct, I have updated to V005.

    You asked me which method I used and I indicated the USB method, because I cant connect via cable for the FOTA method. You then said I can use FOTA via Wi Fi and Ethernet and I wanted to know what the process was. The links you provided then pointed back to original link showing update via the OTG port and cable.

    Everything is working well, this inquiry was for future updates, where the USB method may not be provided.

    Thank you
  11. After downloading, I am always promptedx with a zip error message. So troublesome.
  12. Higgs

    Higgs Yellow Dude Super Moderator

    You may not have enough storage space. Delete some data and try again

    Sent from my HUAWEI Y550-L01 using Tapatalk
  13. NL19991

    NL19991 New Member

    Hi,

    I just updated successfully to firmware 002 via USB. This update went fine, no problems.
    Then I initiated a FOTA update (via new System Update app). An update was found, downloaded, and installation seemed to go all the way.
    However, then the MINIX seemed to go for a re-boot, but the screen went to "snow" modus. The MINIX is not starting / responding anymore.
    Any idea what is wrong and how I can get the MINIX back to working?

    Thanks.

    Mike
  14. danrt

    danrt New Member

    Hello, I am trying to do an FOTA update to 003 firmware using the System Update app, an update is found but when trying to download it I constantly get Network connection failed. Can somebody help me with this?

    Thank you
  15. Villa

    Villa Well-Known Member Super Moderator

    What is the Build number of your X8-H Plus?

    Take a look here....
    http://www.minixforum.com/threads/x8-h-plus-updating-the-firmware-not-via-fota.8331/
    You can probably use Option 2. This will take you direct to FW009!
  16. danrt

    danrt New Member

    The build number is KOT49H.20141225 releases-keys. I updated to 002 firmware before this. Can I upgrade straight from 002 to 009 and have all the updates from all releases?
  17. Villa

    Villa Well-Known Member Super Moderator

    Yes, use Option 2.
  18. danrt

    danrt New Member

    Thanks, I managed to upgrade it.
    It did not work from the first try, it got stuck in recovery mode while installing update, had to unplug the Minix and do it again, which worked fine this time.
  19. sting20

    sting20 New Member

    i have a problem.
    i updated to 002 manually.
    i have try to update the new version via FOTA and i have a meesage:"network connection failed ". i tried all the day to update via ethernet or wifi and i didnt succeded. how can I solve this?? i will thank you a lot for help!!!

    Attached Files:

  20. Villa

    Villa Well-Known Member Super Moderator

    Read the posts above!
    http://www.minixforum.com/threads/official-003-firmware-via-minix-fota.4052/page-24#post-97297

    First you can also try clearing the cache and data for the System update app!