1. Welcome to the official forum for MINIX devices!

Official 004 firmware via MINIX FOTA

Discussion in 'NEO X8-H PLUS 004 firmware via MINIX FOTA' started by MINIX - Ken, Apr 4, 2015.

Thread Status:
Not open for further replies.
  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Turn off the CEC linked power off option of your TV.
    I don't know what's it called for your TV.
    But what you described is in fact correct and not a bug, CEC is designed to work that way,
    the TV tells all connected CEC devices to go sleep together, and this power control is on the TV side. It was wrong if it didn't work before.
    And it would be a bug if your TV is lack of such an option.
    e.g. SONY, LG, Samsung all got this option.

    Alternative:
    X8-H Plus -> SETTINGS -> Advanced -> CEC control -> Turn "One key power off" off.
  2. travellingman

    travellingman New Member

    Hi Ken,

    Yes, these are both the latest versions available to me from the UK Google Play store. I checked for updates this morning before posting.
  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We will check again next week, these BBC apps are really badly made and causing lots of troubles to users, not only MINIX's users but users of many other devices. Comments on Play Store reflect the problems.
  4. travellingman

    travellingman New Member

    Thanks. I understand. iPlayer for Android is a public embarrassment. If you need me to test any new configurations, just let me know.

    Cheers...
  5. travellingman

    travellingman New Member

    Hi Ken,

    I updated the apps by first uninstalling and then sideloading the apk's

    I'm now running

    iPlayer version 4.7.1.23 and
    Media Player version 3.1.6

    Same result, except that I can sometimes get a program to play by manually advancing the play bar and/or repeatedly pausing and restarting. However, this is not consistent, so I would say that on my box, the issue is not fixed.
  6. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    well... as we said before, if the app itself is crappy, there is not much we can do.
    anyway, we will try...
  7. Dinko Petkov

    Dinko Petkov New Member

    Hello,
    I`m running 003 audiopatch. The new FOTA update is not possible over this firmware, no?
  8. Joe Gumulcak

    Joe Gumulcak New Member

    Has this been corrected yet?
    Just wondering if its ok to try the OTA update to update my mini x
  9. Skakri

    Skakri New Member

    Updated yesterday and it worked without any problems.
  10. SillyWilly

    SillyWilly New Member

    After doing a clean install of fw004 with the usb burning tool everything works fine Now. Keep up the good work guys!
  11. elemneo

    elemneo New Member

    Update via FOTA - ALL great, playback is definitely smooth, tried to stream from Synology via Wi-fi working good. however need testing. Also is the Full freeze on box when doing rewind (back forward) bug is still here.
    dubazar likes this.
  12. windex961

    windex961 Member

    Just updated to 004 via FOTA and everything went great, no more audio drops on 1080p resolution and the frame rate switching works great.. definitely better than the 003..
  13. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    thanks!
  14. Argyrios

    Argyrios Member

    I can also confirm FOTA 004 working from the first time for me, simple, smooth, one shot, and painless via 802.11ac Wifi...Thanks guys, wonderful job. Keep it up!
  15. stox

    stox New Member

    for me blocked at 90% wait 30 min, unplug box, plug, it's OK.

    but NOW when i playing movie FBR iso ou MKV FBR : every x minutes i have time to load in cache.... not before with 003 ? why ?
  16. steve91

    steve91 New Member

    yeah the update and backup app has gone for me as well.
  17. Felindril

    Felindril New Member

    Hi,

    Could we please have also the "update" package with EACH new fw release, flashable through the built in update tool, as it was the case with fw 002...?

    I bought my X8-H Plus a few days ago, it was still on 20141122 firmware. I could update it to v002 thanks to the USB .zip update package available in the "Before proceeding to upgrade to 002 firmware... PLEASE READ THIS!" topic of this forum.

    As for now, my X8-H Plus refuses to see any OTA. I guess it's because I still have to update to v003 before it can actually update to v004 through OTA.

    Our Minix's are mediaboxes, made to be connected to a TV, not a PC.

    Please give us what we need to be able to update 'em without having to unplug 'em, connect 'em to a computer and use a dodgy piece of software (the USB burning tool is far from being a secure one).
    And above all, without having to reinstall everything (the "USB burning tool" way forces a complete wipe, which is *really* a pain in the user's a** ...).

    You did it once, with v002, why did you stop with more recent updates....?

    Thanks in advance.

    Have a nice day !

    Regards.
    Last edited: Apr 12, 2015
  18. b4dm00n

    b4dm00n New Member

    thank you very much for all the firmware update developper team is really nice to keep our machine up to date . thank you to minix team
  19. windex961

    windex961 Member

    Are you trying to update through the settings page on the minix home screen? If so it won't update from there. You need to go to the all apps page and look for the minix update app there. (Not the backup and update app)
  20. blue24

    blue24 Member

    Getting a little stutter every 40 seconds with 24fps
    My standard & NEO A2 remotes are not very responsive after the update.
Thread Status:
Not open for further replies.