1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Official X8-H PLUS 006A firmware (20150708)

Discussion in 'NEO X8-H PLUS 006 firmware via MINIX FOTA' started by MINIX - Ken, Jul 7, 2015.

  1. BenBarton1

    BenBarton1 New Member

    Hello all.I have a quick question does anyone know why I don't have the 4k video output anymore in the display settings to change the resolutions the rest are there but not the 4k option.thanks

    Sent from my SM-G920F using Tapatalk
  2. jazz

    jazz New Member

    Hey Guys
    Sorry but im just a newbie here... I got the box just few days ago...
    QUESTION: Can i use this procedure to update my box with firmware version is dated on 20141122??
  3. Higgs

    Higgs Yellow Dude Super Moderator

    1 The 4k options will only show if connected to a 4k TV.
    2 Make sure you scroll down, the 4 k options are at the bottom, if available

    Sent from my XT1032 using Tapatalk
  4. Higgs

    Higgs Yellow Dude Super Moderator

    You can use the full image file or update.zip file from post 2.
    Instructions can be found in the general guides section

    Sent from my XT1032 using Tapatalk
  5. jazz

    jazz New Member

    Thanks team... for the great effort..
    Btw what game controllers you suggest for this new FW update that hopefully compatible with most android games...
  6. Villa

    Villa Trusted Helper Super Moderator

    There are already threads devoted to which game controllers?
    Try a search of the forum!
  7. rochmateli

    rochmateli New Member

    Is there any root for this box?
  8. Dr Goodvibes

    Dr Goodvibes Active Member

    Last edited: Sep 1, 2015
    rochmateli likes this.
  9. jazz

    jazz New Member

    I already have iPega PG-9028... Pls help
    I already have iPega PG-9028... Hope anyone can recommend list of compatible games... esp RPG games... :(
  10. Higgs

    Higgs Yellow Dude Super Moderator

    Try the Android games section (This has nothing to do with the 006 firmware)
  11. lardybarstow

    lardybarstow Member

    Ok now have the x8h-plus up and running on the latest firmware fake wifi going ok although Uk Demand 5 still not working but thats down to 5. problem I have now is I use a k400 on the latest set up I now cannot control the volume it says "please adjust the volume via your AVR

    Its a real pain tried changing all volume settings and passthrough can anyone shed some light thank you

    Phil
  12. lardybarstow

    lardybarstow Member

    Got to say not a happy bunny both units now updated both movies HD and showbox now not working both ok on my samsung tablet cbs not working seems every time i use another app it fails......
  13. lardybarstow

    lardybarstow Member

    Just rolled back to 6a not updating by fota to fake wifi, k400r now working again, so too is showbox, however MovieHD is still kapuut after an update showing connection error...
  14. Frederick_99

    Frederick_99 Well-Known Member

    Movie HD works fine for me
    Movie HD.PNG
  15. lardybarstow

    lardybarstow Member

    Not here its not seems unless your app updated on or before 4.9.15 you are now shut out, still had problems with k400 though and showbox two identical boxes bought at different times both struggled both were fine till latest fota.
  16. lardybarstow

    lardybarstow Member

    Got round the volume issue not working on k400 left it on pcm option used optical cable from tv to surround system, getting there slowly.
  17. BenBarton1

    BenBarton1 New Member

    Thanks Higgs for the reply.1 more thing If I could do you know why it connects automatically to wifi every time i turn of or sleep mode the modem?I have it connected through ethernet and once I turn on the box the wifi comes first,by the way it only started doing that after the last update.thanks in advance

    Sent from my SM-G920F using Tapatalk
  18. Gemini Mehta

    Gemini Mehta New Member

    I have similar issue as BenBarton 1

    It is stated only after latest update ?

    Any help ?
  19. ivan73it

    ivan73it New Member

    I've the same problem, the USB is not mounted. Did you solve the problem someway? USB is fat32.


    Inviato dal mio Nexus 7 utilizzando Tapatalk
  20. Westy

    Westy New Member

    I am having the same problem.
    I have a X8-H PLus -
    Started flashing due to lost sound when I was running streaming videos etc. (may have been updating to Latest Kodi... but reset unit to factory and problem was still there.
    Anyway:
    Installed USP burning software as instructed in this thread and Downloaded the X8H_PLUS_FW006A_20150708.img
    getting the following fault repeatedly.
    shuts down at 5% here is the log file out of the USB tool reports
    [2016-03-19 09:59:16 680][HUB5-1][0x10303002]Romcode/Switch status/Identify/USB Control setup error
    [2016-03-19 10:02:41 399][HUB5-1][0x00101004]Erase bootloader/Lowper/Identify/Error result
    [2016-03-19 10:04:57 305][HUB5-1][0x10303002]Romcode/Switch status/Identify/USB Control setup error
    [2016-03-19 10:10:42 990][HUB5-1][0x30401002]UBOOT/Partition meson/Identify/USB Control setup error
    [2016-03-19 10:16:07 173][HUB5-1][0x30401002]UBOOT/Partition meson/Identify/USB Control setup error
    [2016-03-19 10:25:21 783][HUB5-1][0x30401002]UBOOT/Partition meson/Identify/USB Control setup error
    [2016-03-19 14:10:54 736][HUB5-1][0x30401002]UBOOT/Partition meson/Identify/USB Control setup error
    [2016-03-19 14:12:51 286][HUB1-3][0x30401002]UBOOT/Partition meson/Identify/USB Control setup error
    [2016-03-19 14:28:56 983][HUB1-3][0x30401002]UBOOT/Partition meson/Identify/USB Control setup error
    [2016-03-19 14:33:06 057][HUB1-3][0x30401002]UBOOT/Partition meson/Identify/USB Control setup error
    [2016-03-19 14:38:07 843][HUB1-3][0x30401002]UBOOT/Partition meson/Identify/USB Control setup error
    [2016-03-19 14:55:36 296][HUB1-3][0x30401002]UBOOT/Partition meson/Identify/USB Control setup error

    ===============
    Error Statistics
    0x10303002 2
    0x00101004 1
    0x30401002 9
    ==============
    I have tried all SUB ports on my PC and changed the SUB Cable. Unit will not boot into flash mode when connecting to TV ...
    trying to post a you tube video toshow you.