1. Registration issues have now been resolved. New accounts are able to be created

Official X8-H PLUS 007A firmware (20150925)

Discussion in 'NEO X8-H PLUS 007 firmware via MINIX FOTA' started by MINIX - Ken, Sep 4, 2015.

  1. Villa

    Villa Trusted Helper Super Moderator

    Phew! :X3:
    Dr Goodvibes likes this.
  2. Wilson Cheng

    Wilson Cheng New Member

    yes, Phew is exactly how I feel.

    it is very odd that it still show me the same error at 5%, but when i hit refresh, it continue.

    Braxton going back to FW007 solved all my issue.
  3. sukihock

    sukihock New Member

    Sure this answer is somewhere. If I purchase an MINIX X-8H Plus today from MINIX will it come from the factory with FOTA app installed or do I need to start with flashing or USB zip install method?
  4. Jeffers24

    Jeffers24 Active Member

    I bought one in October 2015 and it came without FOTA app, so used USB Burning Tool to flash FW007A
  5. Villa

    Villa Trusted Helper Super Moderator

    I would think it depends on how old the stock is from the reseller.
  6. HereIsTom

    HereIsTom Member

  7. Villa

    Villa Trusted Helper Super Moderator

    Please explain what you are doing!
    What is the Build number of your X8-H Plus?
  8. HereIsTom

    HereIsTom Member

    The Build number is KOT 49H.20141122 release-keys

    I downloaded the zip and put it on FAT32 USB-stick.
    Then reboot the Minix in Recovery mode, EXT and then udisk.
    Then is say Failed to mount....
  9. Villa

    Villa Trusted Helper Super Moderator

    Reformat it and try again. Try a different one. Try with an SD card.
  10. HereIsTom

    HereIsTom Member

    I only have one USB stick lower the 32GB that can be formatted FAT32.
    When I go to the filebrower on the Minix I can see the stick and the zip file on it!?
  11. Villa

    Villa Trusted Helper Super Moderator

    Sorry, what are you saying? How many USB stick do you have? What is the issue whether it is less than 32GB or not?
    Reformat any or all and try again!
  12. HereIsTom

    HereIsTom Member

    Ok, thank you! Tried a 32GB SDcard FAT32 and now the update is done!
    I have 64GB USB sticks but they can't be formated FAT32 in Windows 7.
  13. Villa

    Villa Trusted Helper Super Moderator

    All good! (y)

    FYI There are formatting tools available that allow larger capacity media to be formatted to FAT32. But there should never really be a need to do so!
  14. HereIsTom

    HereIsTom Member

    Ok, thank you, now I know I can use that SDcard (y)
  15. mickyas

    mickyas New Member

    Hi, after suffering the same problem and trying out what's been mentioned, i'm having no joy whatsoever, i've formatted several sd cards. and a usb stick (500gb) all in fat32, and tried each one with several variations of installation, putting cards in when unit off and on etc, i have not extracted rar/zip files and have not placed the file in a folder, but same errors occur every time...USB - E: failed to mount (no such device), SD - E: mount / dev / block / mcblk0p1 / on / sdcard failed (no such card or directory)!!!, now try readonly to mount again.
    Anyone??? thank you.
    Mick

    Never mind...bloody typical...as soon as i post my abject failure...it decides to work...next time i'll post first THEN try the installs etc... ;-)))
    ONLY problem is ...it has wiped all my settings, repositories, saved pages, favourites etc...NOT GOOD (yes,i did download the correct firmware to keep settings etc) :-(
    Last edited: Jun 1, 2016
  16. Grippy Man

    Grippy Man Member

    I am going to downgrade from 009 to 007, will this cause any trouble in setting up firmware ?
  17. Villa

    Villa Trusted Helper Super Moderator

    How do you mean? Trouble in what sense?
  18. Grippy Man

    Grippy Man Member

    I actually found this device terrible as it hangs in sometime in Kodi/Spmc/Xbmc. Besides, I tried to install Beast Wizard, Pulse CMM, Pulse Lite, many of those but none could be done successfully because the device (x8-h plus) just starts to flicker in screen during installation at the time of extracting or just before (which might be a stutter). So, I am very curious if this could be settled after downgrading to 007 build.

    Here is the link of what happened after running a small game in X8-H Plus:

    http://www.mediafire.com/download/vo1az13kb2m9l7n/IMG_0657.MOV

    http://www.4shared.com/video/HsW8zjQYce/IMG_0657.html