1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Openelec for U1?

Discussion in 'NEO U1 Custom ROMs, Kernels & Discussion' started by vdg, Dec 18, 2015.

  1. skynet

    skynet Active Member

    Nothing to add ;)

    Ken is working to solve the bug, X264 stuttering is now corrected (y)
  2. 9800pro

    9800pro Active Member

    Well it's better, not solved. I still have some stuttering on movie start with h264 files.
  3. Sean369

    Sean369 Member

    Ken and the team have reportedly fixed it but they haven't released it yet.

    Sent from my SGH-I337M using Tapatalk
  4. CorpClegg

    CorpClegg New Member

    I got openElec working on my MXQ Pro 4K box (same S905 chip) including hardware acceleration. So far, I'm having even less luck with the AMLogic Linux video driver than people are having with the AMLogic Android video driver.
  5. newbie99

    newbie99 Moderator Moderator

    THX for the feedback that you run into the same trouble at the Linux driver like at the Android driver...
  6. CorpClegg

    CorpClegg New Member

    I actually had very different problems. I could not get any resolution other than 720p to work. Changing to anything else results in a scrambled screen. Also, when using 720p, I could not get hardware decoding to turn off. Disabling amcodec still reports amcodec on the status screen when playing video, instead of switching back to ffmpeg.

    Digital audio pass-through worked flawlessly, though.
    newbie99 likes this.
  7. newbie99

    newbie99 Moderator Moderator

    THX for the feedback...
  8. schmoo78

    schmoo78 New Member

    Following. Any new news?