1. Registration issues have now been resolved. New accounts are able to be created

Persistent Audio Interruption (X8-H Plus)

Discussion in 'NEO X8-H Plus' started by Luke Verburgt, Jan 2, 2017.

  1. dryster

    dryster Active Member

    I've not noticed it on my NEO X8-H Plus, so I'll list what my setup is :

    firmware : KOT49H.20170119 release-keys
    No output to USB Audio : ON
    Simultaneous HDMI/Analog audio : OFF
    Digital audio auto-connection : OFF
    Digital audio output : PCM

    HDMI auto-detection : ON (Samsung 720P plasma 60hz)
    Hide status bar : ON
    Self-adaptive refresh rate switching : OFF
    Screen saver : NEVER
    Auto sleep : NEVER

    Google TV remote : OFF
    Samba server : OFF
    CEC Control : all OFF

    Wifi : ON
    Bluetooth is OFF
    Ethernet : OFF

    The only sync setting I use is App Data, all other sync settings are OFF
    Location is OFF
    Automatic date & time is ON network provided

    I use audio through HDMI directly to my TV and the TV is a 720P plasma, all my cables are standard. I also simultaneously run SPDIF to my amp, so that I can listen to SomaFM directly with the TV turned off. I listen to SomaFM for hours and never notice drop outs, however, that's hardly pushing the system.

    Hope that helps sombody.
  2. dryster

    dryster Active Member

  3. dirkdiggler

    dirkdiggler Member

    Lollipop wont be coming to this box.
  4. vicom

    vicom New Member

    Not according to this
    Sent from my ONEPLUS A3000 using Tapatalk
  5. dryster

    dryster Active Member

    It will be coming to the NEO X8-H PLUS as it is an S812 SoC - it will not be coming to the other NEO X8 boxes.
  6. yhadie69

    yhadie69 New Member

    Same problem with me


    Sent from my iPhone using Tapatalk
  7. dirkdiggler

    dirkdiggler Member

    Ahhh ok. Thanks. Thought I read somewhere that this wasn't coming to this box

    Sent from my ONEPLUS A3000 using Tapatalk
  8. Spellbound

    Spellbound Member

    I checked and everything is the same except:

    I'm using ethernet not wifi.
    My Minix is plugged into a home theatre amp via HDMI

    You don't say how your media is served to the box, we have a hard-drive connected directly to it via USB.
  9. dryster

    dryster Active Member

    Hi @Spellbound I have my media served to the box in several different ways, I have a 64GB USB stick and a 32GB SD card directly attached and my phobia of direct connections of hard drives to my streaming boxes is satisfied by a FreeAgent Goflex Home 2TB drive connected to my network, the 2TB drive is a copy of another drive that I have in a safe place in the house, just in case. The NEO X8-H Plus is used more for online streaming than a home media server as I can stream to all my portable devices from my network attached storage, even my "disposable" tablet in the bathroom.
  10. dryster

    dryster Active Member

    I just wanted to add that the network and the Goflex and most of the primary devices are protected by a Panamax MAX 5100
  11. jdx1979

    jdx1979 Member

    Im having the same issues as above. I thought it was my Receiver which was the problem but upon reading the above its the same issue. Need a fix for this....
  12. Spellbound

    Spellbound Member

    Unfortunately it's very unlikely now as no-one official from Minix has ever posted asking for our input.
  13. Spellbound

    Spellbound Member

    We tried disabling the ethernet connection on the box for the last 2 days but still get audio droputs.

    Looks like we're stuck with it.
  14. dirkdiggler

    dirkdiggler Member

    Upgrade to lollipop. Fixed it for me.

    Sent from my ONEPLUS A3000 using Tapatalk
  15. Spellbound

    Spellbound Member

    Thank you,

    I will do as soon as the LAN issues are ironed out.
  16. dirkdiggler

    dirkdiggler Member

    Well was thinking the same thing. But audio issues were pissing me off more. Since upgrading I haven't had issues with wifi on 5Ghz and no lag etc so I'm happy.

    Sent from my ONEPLUS A3000 using Tapatalk
  17. jdx1979

    jdx1979 Member

    Hi I can't see that Lollipop is ready yet except for beta version. Is that what you are using?
  18. dirkdiggler

    dirkdiggler Member

    I'm using the RC version.

    Sent from my ONEPLUS A3000 using Tapatalk
  19. jdx1979

    jdx1979 Member

    How you finding it??
  20. Menorca Man

    Menorca Man Active Member Trusted Helper