1. Registration issues have now been resolved. New accounts are able to be created

Printing

Discussion in 'NEO U1' started by ikeane, Apr 1, 2016.

  1. ikeane

    ikeane New Member

    Going for laptop replacement with this box. So far so good.....until I installed the Brother Print Service Plugin.
    When I turn it on from android settings it starts searching for the printer (which is network connected). Here it stays continuously searching for the printer.

    I have several phones and tablets using this plugin with no problems.

    Any help is appreciated

    Screenshot_2016-04-01-21-27-18.png
  2. skynet

    skynet Well-Known Member Trusted Helper

    Try to install a PING tool or a terminal emulator from the PLAY, then try to ping your printer.
    If no answer, check your minix network setting.
  3. ikeane

    ikeane New Member


    I just ran 'Fing' and it sees the printer and can ping it.
    I should also mention that the Brother print/scan app detects the printer with no problems.
  4. ikeane

    ikeane New Member

    I installed Google Cloud Print and this can see the printer.
    However when I click print nothing happens.

    Is printing supported?
  5. skynet

    skynet Well-Known Member Trusted Helper

  6. ikeane

    ikeane New Member

    Thanks Skynet.
    I tried that app and it works fine but printing from a printing app is not the issue.

    the issue is using the print service on android.
    e.g. opening chrome and printing from the chrome app..like in the picture below.

    It may seem a non issue but this is the easiest way to print and would add
    convenience to the Minix.

    Print.jpg
  7. skynet

    skynet Well-Known Member Trusted Helper

  8. PhillyGTA

    PhillyGTA New Member

    Any success with adding/finding printer?