1. Official MINIX forum

problem OSX Yosemite Samba share

Discussion in 'NEO X8/X8-H 002 beta 9 firmware (20141018)' started by fabalip, Nov 24, 2014.

  1. fabalip

    fabalip New Member

    I can't connect to my Mac after Yosemite update.
    Minix always ask me for user and password but not recognise them.
    I have tried a ot of workarounds (such as force samba 2) without success.

    Please if anyone have the solution can post here with a lot of thanks.
  2. johoe

    johoe New Member

    I think this is because of Apples smb implementation, which started with Mavericks... You can use either nfs or afp shares... If you insist on samba, have a look at SmbUp. Pls use google for smbup, I'm not allowed to post links herer
  3. fabalip

    fabalip New Member

    thanks for your reply.
    I have already tried with SmbUp but no results.
    Is possible to access from minix using AFP ? How?
  4. johoe

    johoe New Member

    hmm, I am able to access afp and nfs shares using xbmc zeroconf browser. Did never try to mount an afp share from android. ES Filebrowser is not able to see my afp and nfs shares
  5. Dnerve

    Dnerve Active Member

    Hey,

    I'm running Yosemite and had issues with SMB shares as those are unstable under Mac OS.

    NFS is the way to go and solved all my issues, start by reading the below and follow the NFS manager route!

    http://kodi.wiki/view/NFS