1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Problem with FW

Discussion in 'NEO X8-H, X8 Plus & X8 Official Firmware Releases' started by MRKR, Sep 13, 2016.

  1. MRKR

    MRKR New Member

    My Minix NEO 8H had some kind of error message last week. I had to restart. Then it dosen´t start anymore.

    AT first i saw the loading screen. waited 3 hours but no improvement.
    So yesterday i tried to flash a new FW after reading this post:
    http://www.minixforum.com/threads/how-to-flash-firmware-image-x6-x8-series.116/

    But i cannot get any further then 5-6% the error message is
    UBOOT/Partition boot/Initialize partition/Error result
    i Think i have a Minix NEO 8H not a Minix NEO 8H PLUS. I don´t know how to see difference.
    Then im not sure i´m using the correct cable (OTG). But i get the Connection Success message.
    I´m going nuts here. It is a pretty straight forward update and waht could i do know. Is it bricked?
    I have also tried to download a ZIP to a USB, but nothing. Now i have no picture at all.

    How could i get a new OTG cable. Just to be sure that this is not the cause?
    So please is someone has any idea, help me here before i lose it totally....
  2. Villa

    Villa Trusted Helper Super Moderator

  3. MRKR

    MRKR New Member