1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

problem with google play store

Discussion in 'NEO U1' started by rodstudio, Dec 26, 2015.

  1. rodstudio

    rodstudio New Member

    hello i have a problem with google play .when I type a search after some syllables google play stops and returns to the main menu of u1. For example, if I write "kodi" after writing "kod" he crasch .
  2. newbie99

    newbie99 Moderator Moderator

  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Update play store to v6.0.5 fixes that.
    It's a play store bug.
  4. kondemor

    kondemor Member

    With the last update will be solved?. Many of the problems as I can see they are not bugs from MInix are from Google and other Soft like Kodi Versions. But will be fantastic if with the new firmwares updates at less can be patched, so that will make more easy the work for the users they are not as familiar as the professional on android.
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    FW004 fixed all Google related issues, cheers~
  6. Reg

    Reg New Member

    Just updated to fw004 and it still had the Google Play bug the OP reported
  7. Villa

    Villa Trusted Helper Super Moderator

  8. When I open playstore up on my u1 soon as I type a letter it kicks me out I've factory reset ect but still does it any ideas plz
  9. Villa

    Villa Trusted Helper Super Moderator

  10. Thanx 4 help I try when I get home
  11. ENDRJUPL

    ENDRJUPL Well-Known Member Super Moderator

    I had the same problem, it worked for me.
  12. Thank you it is now fixed
    Villa likes this.