1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Problems after FW008

Discussion in 'Official Firmwares' started by Alexdroid, Mar 30, 2018.

  1. Alexdroid

    Alexdroid New Member

    After upgrading to FW008 the wifi connection connects and disconnects alone, before it did not happen someone has the same problem?
     
  2. BeyondSubmerged

    BeyondSubmerged New Member

    Yup same with mine. My wired one is fine but the wireless unit randomly drops and requires manual intervention to force it to reconnect... or a reboot. Quite annoying.
     
  3. Alexdroid

    Alexdroid New Member

    hello i found problems after updating FW008 to daydream photo frame and photo table
    we hope to solve these problems and wi-fi does not work well
    I hope I resolve
    can you return to FW007A pending resolution?
    sorry for my english
     
    Last edited: Apr 2, 2018
  4. skynet

    skynet Moderator Moderator


    You can return to FW007A :

    Download the Full system image with USB flashing tool here : http://www.minixforum.com/threads/neo-u9-h-fw007a-20171020.17920/
    Follow instructions here : http://www.minixforum.com/threads/neo-u1-full-system-image-reflashing-guide.10046/
     
  5. skyso

    skyso New Member

    After updating to FW008 my wifi is totally slow. Speed on wifi used to be 50Mbps, now after updating it reaches max 0,1Mbps. I tougth that decreasing of speed might be caused by long distance from router, but after i put the minix next to the router, the speed is same slow.
     
  6. BeyondSubmerged

    BeyondSubmerged New Member

    That might explain my kids complaining that Netflix keeps buffering since the update. I hadn’t looked at that yet... but I will test it today.
     
  7. eschmuntz

    eschmuntz New Member

    i cant get the install to work. after the unzip and prep,it reboots into the upgrade screen then throws a failed message
     
  8. Villa

    Villa Administrator Administrator

    Are you using adoptive storage?
     
  9. Fblockberg

    Fblockberg New Member

    my u9h issues :

    1. after i switch on power minix u9h. then logo minix appear at tv and then a few second my box cannot detect at tv(blank screen) but the power button on u9h still on(light blue) -
    - rom problem ?

    # i also done
    - wipe factory reset
    - wipe partition
    - downgrade to fw007

    # but my minix still got problem
     
  10. sham85

    sham85 New Member

    Maybe power adapter spoiled and supply not enough power to U9
     
  11. Fblockberg

    Fblockberg New Member

    i will try change my power adapter.. thanks
     
  12. MrBig

    MrBig Active Member

    I noticed a total slowdown due to buffering, after update. I checked my wired connection, all is ok. But when I run any Android app or KODI to stream a movie, it buffers continuously. Same issue with Netflix.
    At first I thought maybe slow internet. But I saw this thread, and my timeline for slowness my update install.
    I checked power, removed all unneeded apps, and finally wiped and factory reset. I'm going to go back to 17 to see if it corrects the problem, to rule out whether it is or is not the firmware update.
     
  13. Fblockberg

    Fblockberg New Member

    i just change a new adapter and its work ....

    # its power adapter faulty..
    # solved problem.

    Thanks