1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

RAM Percentage High (NEO U9-H)

Discussion in 'MINIX & General Android Apps' started by RMC, Dec 7, 2017.

  1. RMC

    RMC New Member

    My RAM runs high (65-75%) with just Kodi idle in the background while watching movies on streaming apps like Terrarium, Netflix, or Amazon. Streaming Kodi addons have similar results.

    Is this a normal percentage? Can I reduce this number? If so, how?
     

    Attached Files:

  2. skynet

    skynet Moderator Moderator

    It's OK.
    Android knows how to manage memory.
    If everything works perfectly, don't touch anything.
    If you want to recover memory for a reson, use the built-in Minix app killer (Will kill Kodi and some sleeping apps).
     
  3. Marm

    Marm Active Member

    Well my NEO U9-H is a terrible machine that has never worked perfectly or close to an acceptable level even browsing the Internet. It seldom runs more than an hour without freezing, stuttering, locking up, loosing Internet connection or restarting. In a PC I would suspect overheating, bad memory, motherboard or a virus.

    The A3 remote also hesitates and requires several key presses to enter a single letter, then may enter several letters at once or nothing at all.

    The MiniX Metro has ridiculous, weather that could not come from an IP address anywhere in Canada.

    Cut and paste does not work correctly unless I downgrade the Chrome browser.

    I wonder if my problems are partially memory or heat related?

    In attempts to deal with these problems I have done several factory resets, then updated to the latest firmware, seriously limited the apps I run, used MiniX app killer frequently, changed the microsdhc card, used a memory app called Clean Master and directed the air flow from a large fan over the unit. Only the fan seems to help a bit.

    I suspect I have a bad unit but returning to the seller is not an option as return postage to China is astronomically expensive. I did not buy from Amazon. My plan is to replace it as soon as a manufacturer makes a device with all the features I want. I still am hoping a new firmware may help.

    Anyone else have similar problems with the NEO U9-H?

    Thanks in advance for any help, suggestions or just for letting me vent my frustrations.
     
    Last edited: Dec 20, 2017
  4. skynet

    skynet Moderator Moderator

    So you can start a movie then it starts randomly to freeze/lag/stutter ? The begining is OK ?
    Is the box very hot after usage ?
    It may be a bad unit, or even a bad PSU (many people had this PSU issue here).
    No more ideas about this, you tried what was needed ..
     
  5. Marm

    Marm Active Member

    Forget thinking "movie", I get lag there too but I get lag in using a mouse, responding to email, browsing, Youtube, other streaming apps. Sometimes it works fine but seldom more than an hour.

    No the box does not feel hot.

    I wonder if I used one of the power supplies from a NEO U1 unit if that might help?

    Thank you
     
    Last edited: Dec 20, 2017
  6. skynet

    skynet Moderator Moderator

    Yes ! Try it
     
  7. Marm

    Marm Active Member

    Trying the one from my "good" MINIX NEO U1. I have two of them. One has no issues and the other one every 4 or 5 times it fails in having a mouse interface. USB or blue tooth makes no difference. Then it takes several restarts to get a mouse cursor.

    thanks

    Update: Rotated the PSUs around: as above then swapping the other two so no box has the original PSU. I put a new Logitech M325 mouse on the Neo U9-H. The worst, is still the Neo U9-H as it is still hesitating with the mouse but no crashes yet. RAM usage is still high and I often get messages "( fill in a program name here ), is not responding. Do you want to close it?" Is there an easy way to lengthen the time before this message comes up?
     
    Last edited: Dec 21, 2017
  8. KellyND1

    KellyND1 Member

    I got.mine a.week before they came out and have had zero of the issues you are.claiming. I did.buy on Amazon though,always do.
    Sounds like a bad box to.me.
     
  9. skynet

    skynet Moderator Moderator

    Yes it could be.
    Always try PSU first as many users reported a bad one.
    If PSU seems OK, do a RMA