1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Re-install Windows 10 OS on MINIX NEO Z83-4 - 1709 Image

Discussion in 'NEO Z83-4 Guides & FAQs' started by MINIX - John, Mar 1, 2018.

  1. Hydra

    Hydra New Member

    That's probably a safer and less drastic plan than mine, I'll be in touch.
     
  2. ajm

    ajm New Member

    Using the MiniTool partition wizard resulted in a corrupted system that got stuck in a continuous reboot cycle.
    Downloading the latest Windows 10 OS image from Minix worked, eventually... Some things that occurred, and how they were resolved:
    - Couldn't access the download as was asked for a username and password. This was in Chrome, but it worked in Firefox. Download took about 2.5 hours.
    - There's no F11 on my airmouse keyboard but ESC got me into the BIOS settings where I could set the boot order to access the USB drive containing the downloaded OS image first.
    - After the install, I was getting a cmd SHELL screen. Typing "exit" and pressing enter got me out. Windows Boot Manager should be above UEFI: Built-in EFI Shell in the BIOS settings boot order (I think). Unplug the USB drive or the process will go round in circles at each reboot.
    - No cursor during initial setup. Pressing Tab helped move around. Eventually discovered that holding the airmouse left and right buttons down together for a few seconds got the cursor back. (Airmouse is wireless USB, not bluetooth.)
    - The reinstalled version is #1609 (I think), but it will subsequently update to the latest version. It may take a few rounds of updating, and if one of the early ones fails, the later ones may fail also. Rebooting generally got failed updates to install.
     
    Last edited: Mar 20, 2018
  3. Dalaienator

    Dalaienator New Member

    Thank you very very much. I can't update to the latest version
     
  4. MINIX - John

    MINIX - John MINIX Team Member Administrator

    Have you installed this new Windows 10 image yet?
     
  5. Dalaienator

    Dalaienator New Member

    I don't. Now i'm at work, sorry. I'm writing from Spain and my English lenguage is not very good

    Why?
     
  6. Dalaienator

    Dalaienator New Member

    Failed download. Tried three times
     
  7. Villa

    Villa Administrator Administrator

    Are you using a download manager?
     
  8. dezurfer

    dezurfer New Member

    I tried this yet AGAIN getting an error.
    I did finally download the zip in only 2hrs versus 12hrs. But getting that same error message as I did trying to install before.
    I formatted the USB to NTFS and named the USB WINPE. I copied all the unzipped files out of the folder into the USB.

    Only thing I do see is when I hit F11 the option is Kinsington option for the USB not WINPE. I changed the name in volume label

    I have 23 boxes that need to be fixed.



    *********************************************
    Validate Install .wim file or Install.swm file exist
    *********************************************
    D: \DeployOS not fond in the script file must be
    An error has been detected.
    The End
    X:\windows\system32>
     
    Last edited: Mar 31, 2018
  9. Bayotto

    Bayotto New Member

    Hi, ich bin ein dummer alter Mann, der seit fast 40 Jahren mit Computern als Nutzer arbeitet. Was ich in diesem Forum sehe, ist, dass sich die Zeiten nicht geändert haben. Die gleiche Scheiße wie in den Zeiten der Bearbeitung von autoexec.bat und config.sys. Versuch und Irrtum, nichts Konkretes und jeder ist für nichts verantwortlich. Der weltweit führende Entwickler von Mini-PCs ist nicht in der Lage, diese Windows-Probleme zufriedenstellend für zahlende Kunden zu lösen. Bitte gib mir einen Rat, ist es besser für mich und meine Nerven, das Minix wegzuschmeißen oder kann ich eine Lösung in 2 oder 3 Jahre sehen?
     
    Last edited: Apr 1, 2018
  10. MINIX - John

    MINIX - John MINIX Team Member Administrator

    Download the image and follow a 3-step instructions.

    Your NEO Z83-4 comes with a warranty, which is still valid if anything goes wrong while attempting to re-install the OS. We've already taken responsibility for the partition issue.

    We have and we do. It’s worthwhile to contact us for additional assistance, rather than jumping to conclusions.

    Or contact our customer support team - support@minix.com.hk - and they'll find a suitable solution to resolve the problem if you're unable to follow the instructions.

    ---

    I fully understand it’s easy to get frustrated when there’s a problem, but our customer support team can be reached 7-days a week and their purpose is to assist customers whose problems can’t or haven’t been fixed on the forum.
     
  11. MFr

    MFr New Member

    [QUOTE = "MINIX - John, publicación: 151472, miembro: 9"] ¿Ha intentado instalar esta imagen de Windows 10? Responda en inglés. [/ QUOTE]
    Lo siento, no podría hacer la reinstalación de Windows, pero ingrese un ciclo, le envío una imagen, espero que pueda ayudarme
     

    Attached Files:

  12. Cantor

    Cantor New Member

    1: You need to press F11 when the installation completes and the system reboots. (Watch closley so you dont miss it, otherwise it will loop)
    2: After you reach the boot menu remove the USB stick.
    3: Select WINDOWS in the boot menu.

    Google translate in Spanish:
    1: debe presionar F11 cuando la instalación finalice y el sistema se reinicie. (Mírelo closley para que no lo pierda; de lo contrario, se reproducirá)
    2: después de llegar al menú de arranque, retire la memoria USB.
    3: Seleccione WINDOWS en el menú de inicio.

    I completed the installation and update today with no issues. After all updates were installed I had about 3.5 GB left. Running Disk Cleanup to remove old Windows files + Windws Update Cleanup left me with 13GB.
     
  13. pb1051

    pb1051 New Member

    The FTP site download has failed on me over 5 times after 1-2 GB. It says the download will take over one day from the browser.
     
  14. skynet

    skynet Moderator Moderator

    I'm downloading it to produce a fast mirror link ;)
     
  15. skynet

    skynet Moderator Moderator

  16. pb1051

    pb1051 New Member

    Right on! Way better! Thank you!!
     
  17. Jason Lowe

    Jason Lowe New Member

    Just wanted to take a minute to thank you for this. I tried so many times to update and just couldn't. This did the trick. Currently on the latest version, that is until the next update becomes available - lol!
     
  18. skynet

    skynet Moderator Moderator

    (y)
     
  19. gdf

    gdf Member

    I am really unimpressed with Z83-4. I have been struggling with low disk space, and windows reminders to upgrade, in desperation I decided to download the Win 10 image from the links above that really was an experience I could have done without. Firstly the download times were showing as 6 hours plus, and then after following the thread to Johns recommendation to use Mega for the download I really became annoyed. Mega requested I register for free, then once that was out of the way I attempted to download and all started well with a delivery time of 16 minutes, halfway through it stopped and offered me a choice of purchasing a subscription or wait 1.5 hours to continue. I waited the 1.5 hours and then the request to purchase again came and then the clock reset to NOW 3.5 hours. I really think the Mega solution should be removed from the thread or at least inform us here that a subscription fee will be necessary, I was not impressed! I did try the ftp link and that said the info was wrong and denied me access, that part of the info should also be updated or removed from the thread.
    However .. I eventually late last night managed to complete a downloaded image that I successfully ran and the Z83-4 was rebuilt requiring as mentioned in the thread updates. Several hours into updating and cleaning the drive space I was then shown that I had 13+ GB free .. But.. Windows continued to offer updates and I am almost back to square one with a computer running Build 1709 .. the only drive, C: with a windows build (with no apps installed) showing 22.3 GB used and spare space of 5.86 GB free and the operating system needing 8 GB to complete the next required update. From reading the thread here it implied that the space issue was resolved with the Win 10 build offered. How if at all possible can we get over the problem of the Z83-4 not having space to run necessary updates and at least some apps of ones choosing. The attached files show screen captures depicting the status of my Z83-4 .. after 24 hours of attending to the issue I find myself very unimpressed with the offerings from the Forum Thread regarding the issues many seem to be having. View attachment 6153 View attachment 6153 forum 2.PNG forum 3.PNG forum 5.PNG
     

    Attached Files:

  20. skynet

    skynet Moderator Moderator

    It's not :eek:

    Mega is totally free, it's my own space. It's faster than FTP link and free.