1. Registration issues have now been resolved. New accounts are able to be created

Realtek microphone audio jack issues

Discussion in 'NGC-1' started by David Keegan, Jan 2, 2017.

  1. David Keegan

    David Keegan New Member

    Not sure if anyone else is experiencing this issue but i can't get the microphone working on the NGC-1.

    I've tried 2 different microphones in the hope that it was a hardware issue. Both microphones have mono phono connections and don't know if this presents as an issue. Should I be using some stereo based phono microphone, does such a thing exist that isn't a headset microphone?

    Sound Configuration as follows:
    Playback/Default Device - Intel(R) display Audio (sony tv)
    Playback/Default Communications Device - Realtek high definition audio (speakers)
    Recording/Default Device - Realtek high definition audio (microphone)

    Would appreciate any suggestions or help, thanks
  2. David Keegan

    David Keegan New Member

    UPDATE
    I tried a third microphone today. A headset microphone i use regularly on the PS4. Audible sound comes through the headphones perfectly but the mic still doesn't work. However, i did notice some faint audio registering if i boosted the mic +30db, had the volume up 100% and i screamed into the mic.

    Is anyone else experiencing this issue or do i need to return mine? Any response from minix would be greatly welcomed.