1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Red Mute in Kodi

Discussion in 'NEO Z64 Android OS' started by kculp, Jul 25, 2015.

  1. kculp

    kculp Member

    This is driving me crazy and YES I should know better. No sound in Kodi (15 beta downloaded from minix site) on Z64 Android.

    Red mute in upper right hand corner during video. NO SOUND on any video file. I DO NOT KNOW what I did to mute video. HONEST.

    Audio goes through HDMI and is sent via optical to Vizio amplifier. But, it doesn't matter if I activate TV speakers still no sound.

    So.... I've tried everything to fix. Turned up volume in the devices, in KODI and pressed the A2 Mouse remote mute on and off. Go out to android in settings etc where volume is set and it is set to out HDMI for audio out.

    I go to Kodi turn passthrough on and off (I like passthrough)...

    COMPLETELY FRUSTRATED.

    Is this in the BIOS somewhere? How would the BIOS have changed and how do I get in there (if I should). FM on the z64 is current.

    Please help, where is it to restore sound. It does not matter how the sound is encoded. Thanks.
     
    Last edited: Jul 25, 2015
  2. kculp

    kculp Member

    Apparently this is a problem that has been documented. This link is to the Windows version, can someone help ? I followed the instructions and the red mute icon is gone, but still no sound.

    http://forum.kodi.tv/showthread.php?tid=112877

    I've tried different HDMI cables, nothing. It doesn't matter if its is ACC or AC3




    Sent from my iPad using Tapatalk
     
    Last edited: Jul 27, 2015
  3. Villa

    Villa Administrator Administrator

    Do you have sound when NOT using Kodi?
     
  4. kculp

    kculp Member

    No, I turned "touch" sounds on in settings and there is no sound. Sound device in Android settings are set to HDMI. I've rebooted, etc to this is NOT limited to Kodi.
     
  5. Villa

    Villa Administrator Administrator

    I'm not familiar with the Z64A. Does it have SettingsMbox?

    If so then check the Digital audio output setting.
     
  6. WeK05

    WeK05 Audio Visual Master Specialist

    Have you checked Settings --> Sound ---> Volumes? Are they are all at the maximum?

    In Kodi Audio settings how many channels have you selected?
     
  7. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    Audio goes through HDMI and is sent via optical to Vizio amplifier.

    May I know how? Via TV's optical out? Could you please post your setup?

    Please read this and let me know which kind of connection are you using?
    I hope it's not the last type in below. (Type 1 & 4 don't apply to your case since Z64A has no optical port)
    [​IMG]
    Last but not least, please report your TV & amplifier brand and model. I shall study their spec.
     
  8. kculp

    kculp Member

    In your diagram, it is the last one. Some of the examples above aren't plausible as you know with the hardware specs of the minix. TV optical out to the amplifier and passthrough was working fine (although I've tried switching audio out to stereo in Kodi, adjusted volume).

    What other settings are there in Android? I always check to make sure audio is set to HDMI. I don't power down each time, but I've rebooted. Should I install the older firmware with Kodi 14 and how do I do it with the OTA now?

    I typically encode audio in AAC in my video files and down mix from master to 5.1 but I've also tried AC3. In the past, it didn't matter.....

    TV is Vizio M801D and optical out to Vizio S4251w‑B4 sound bar with tv speakers off. Worked perfectly for 3 months. Other devices working fine (blu ray, stb). In fact ....reproduced the Minix sound error on the HDMI cable with the working blu ray player (to rule out hdmi cable only).

    Most likely the Minix box and I can foresee all sorts of problems returning as I bought on eBay. It's a shame... Was so promising... My gut response is to go back to an earlier firmware version as a last ditch effort. But I don't know how to get there.

    In Kodi settings swapped back and forth between 2 channels and 5.1 no impact.




    Sent from my iPad using Tapatalk
     
    Last edited: Jul 29, 2015
  9. kculp

    kculp Member

    Factory reset cured this. Always go back to sound in Android and set to HDMI.


    Sent from my iPad using Tapatalk
     
  10. Bpmistanbul

    Bpmistanbul New Member

    if it is just kodi that is muted, and the mute symbol is up by where the time is displayed, play a movie file... go to sound settings and adjust the top setting... there is a chance you have previously altered it by error... that sorted my kodi red mute error at least. if its completely different and ive mis understood sorry.
     
  11. forumguy117

    forumguy117 New Member

    all I did with this issue was hit f8 on my keyboard and it unmuted it