1. Registration issues have now been resolved. New accounts are able to be created

Retroarch U9-H help

Discussion in 'MINIX & General Android Apps' started by geek_slayer, Mar 28, 2017.

  1. geek_slayer

    geek_slayer New Member

    Hi,
    I need help, not sure if this is where I should be posting this.... I downloaded retroarch for my U9-H recently and for some reason I can no get it to work properly. I am not sure if the problem is related to my U9-H, android or operator error. The problem is when I click on the online updater to download the cores, etc... I get an error saying "task failed" and it does not download any cores.

    I am unsure what the problem is any suggestions?
    I have attached a couple of screenshots below

    Thanks
    Greg


    File 28-3-17, 12 50 23 pm.jpeg
    File 28-3-17, 12 49 22 pm.jpeg

    Attached Files:

  2. Villa

    Villa Well-Known Member Super Moderator

  3. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    Did you grab it from the play store?
    I usually grab the latest nightly build here https://buildbot.libretro.com/nightly/android/
    You can grab the cores there also but I think unfortunately you may need root access to install them manually. It's been a while since I've done it manually.

    I do have troubles downloading boxart but never the cores, cheats, or assets files
    Villa likes this.
  4. geek_slayer

    geek_slayer New Member

    I have tried the version from the play store, 1.5.0, 1.4.1 and the latest nightly build all do the same thing and won't download the cores or anything?
    Would it be something to do with the way retroarch accesses the internet? I'm currently using an Ethernet cable not wifi.
  5. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    Could be, mines Ethernet but I have fake WiFi on

    Sent from my C6903 using Tapatalk
  6. skynet

    skynet Well-Known Member Trusted Helper

    Maybe it's a write issue with FW003
    Downloaded cores couldn't be saved on the eMMC
    FW004 sould (perhaps) solve this issue.

    (It's just an idea, i didn't try by myself, my Retroarch run on a Raspberry)
  7. geek_slayer

    geek_slayer New Member

    nope FW004 didn't fix the issue :(

    I have a raspberry pi also, the idea was for my minix box to replace the pi.

    Lakka on the pi works perfectly as opposed to retroarch on my minix box.
  8. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    Have you tried with WiFi or at least the fake WiFi option?
    I have no problem at all downloading everything except boxart
  9. geek_slayer

    geek_slayer New Member

    yep tried unplugging the ethernet cable and switching to wifi as well as the fake wifi option.

    It's got me stumped I might try fully uninstalling retroarch and doing a fresh reinstall.
  10. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    Yeah that's probably my last suggestion apart from doing a fresh firmware installation..
    Doesn't make sense that it would work for me but not you. Can you download any of the other things like assets, cheats, shaders etc?
  11. Villa

    Villa Well-Known Member Super Moderator

    Hey guys, I installed RetoArch and can't do a thing with it. I get this and no navigation is possible! It's the same on the U1 too!

    Screenshot_20170402-130237.png


    When I installed it on the Shield the UI looked like this as per @geek_slayer's post above!

    retroarch-main.png
  12. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    What controller are you using? A3 won't work.
    The top one is original skin. Think you can change it in video settings

    Sent from my C6903 using Tapatalk
  13. Villa

    Villa Well-Known Member Super Moderator

    So you are saying a controller has to be connected?
    That never crossed my mind! (n)
  14. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    Sorry mate, should have explained better but yes that is indeed the case.
    As for the XMB style menu... Settings -> Driver and then set the Menu Driver to XMB and restart Retroarch
  15. Villa

    Villa Well-Known Member Super Moderator

    Cheers, will try later! (y)
  16. geek_slayer

    geek_slayer New Member

    I figured it out... (still makes no sense to me why this worked, but it did!!!! and I'm stoked), I used my iphone as a hotspot and connected the U9-h via wifi and it worked perfectly. I can download everything!!!