1. Registration issues have now been resolved. New accounts are able to be created

Screwed up, now windows is stuck at 64%

Discussion in 'NEO Z83-4' started by lestouffer, Aug 27, 2017.

  1. lestouffer

    lestouffer New Member

    I'll be honest, I'm a mac gal. In fact I work for them. But I have this little box which I love to stream from to our tv. I was getting an error message that it couldn't write to the admin partition or something and could not update. We are way beyond this problem now.

    Decided that I'd just do a reset on it, clean it and reinstall the OS. So maybe it was my impatience maybe it was the freaky dark screen with no information but the bottom line is it did nothing.

    So I come over to this super handy forum which I used a lot when setting this thing up a couple of months back and some had posted something about shift-f10, something about child, clicking setup.exe and changing a 1 to a 3.

    Well that did something. But now this poor little machine is stuck at 64% installing windows. It boots, gets a minix screen saying preparing, that goes out, get a flash of windows stuck at 64% and then it reboots.

    I have tried to reboot (can't get it to unless I pull the power) and clicking on every fn, etc key there is to no avail.

    Please help me.......


    Sent from my iPhone using Tapatalk
  2. Villa

    Villa Well-Known Member Super Moderator

  3. lestouffer

    lestouffer New Member

    I actually have that on a flash drive stuck in the machine right now, but for the life of me I can't get it to boot from the stick. Ideas? A definitive answer as to which buttons to hold down? Would using an Apple USB keyboard still work? It seemed to work just fine for the shift f10 thing I did a while back.


    Sent from my iPhone using Tapatalk
  4. Villa

    Villa Well-Known Member Super Moderator

    AFAIK Press esc to enter BIOS and set boot order.
  5. lestouffer

    lestouffer New Member

    Esc isn't working. Even replaced the keyboard with a windows one. How long should I have to hold it? I turn the machine on, hold the esc key and nothing happens for ever. Even the dreaded 64% doesn't seem to come up.


    Sent from my iPhone using Tapatalk
  6. Villa

    Villa Well-Known Member Super Moderator

    Usually you have keep hitting the key not hold it down!
    Try del key.

    I just tried both the esc and del keys and with either I enter BIOS immediately after pressing the Power button.
    I'm using a Wireless keyboard. A USB keyboard should definitely work!
  7. lestouffer

    lestouffer New Member

    Ok. So neither esc or delete tapped numerous times does anything at all. Is it possible that I totally borked the bios somehow? And can I recover from that? It just sits here doesn't seem to do anything including loading the OS install message and reboot


    Sent from my iPhone using Tapatalk
  8. Villa

    Villa Well-Known Member Super Moderator

  9. lestouffer

    lestouffer New Member

    Did that got nothing but the dreaded 64% thing some more. Filled out the contact me form on minix website on Saturday. How long does it normally take to contact back?


    Sent from my iPhone using Tapatalk
  10. BadProduct

    BadProduct New Member

    During restart sequence...just after the MINIX logo and before Windows loading...press power button to turn off the unit, and then press power button again to turn it back on.

    Do this about 5 times and leave it get into Windows boot at the 6th. It would enter the recovery menu and let you select to re-install Windows from USB.
  11. lestouffer

    lestouffer New Member

    It's hard to catch it between the minix and the 64 and holding down the button does nothing as the system reboots right after the 64% screen and holding the button down doesn't even begin to power it off until the system naturally reboots. So I pulled the plug when the minix screen was fully loaded 5 or 6 times to no avail.


    Sent from my iPhone using Tapatalk
  12. Pracktik

    Pracktik New Member

    I was stuck at 64% reinstalling Win10 on my laptop. I read somewhwere that it doesn't like any USB keys during the process and as soon as I removed the USB key (for the mouse) it completed the install.
    BadProduct likes this.