1. Registration issues have now been resolved. New accounts are able to be created

SD card problem

Discussion in 'NEO Z64 Windows 10/8.1' started by Noss, Feb 19, 2017.

  1. Noss

    Noss New Member

    Hello I have a minix NEO Z64 -W
    It's updated to windows 10 and running perfectly
    I just tried to use an SD card and can't get it to be reconized
    The unit doesn't know it's there and wondered if you have a driver or any information on how to make this pc respond to this SD card please
    Or any ifeas why it won't work it's the correct way around and pushed home to it clicks and locks. The USB ports working fine tho so no prob there
    Thank you
  2. dryster

    dryster Active Member

    Probably this is in the wrong forum...
  3. Villa

    Villa Well-Known Member Super Moderator

    Size and brand of card?
    File format?
    Have you tried the card in a USB SD card reader?
    Is the card recognised in any other computer?
  4. Villa

    Villa Well-Known Member Super Moderator

    Why would that be?

    Maybe next time just ask for Admin/Mod to move the thread to the correct subforum!
    Last edited: Feb 23, 2017
  5. Noss

    Noss New Member

    Hello yes I have tried the card in a USB reader and still no luck and in fact my second USB slot doesn't seem to work ?
    I wondered if these a driver missing as it's happened since I upgraded to windows 10
    I am disappointed that a new person is told it's the wrong forum why can't we just help each other ?
  6. Villa

    Villa Well-Known Member Super Moderator

    But you said this earlier!
    What about my other questions?
  7. Higgs

    Higgs Yellow Dude Super Moderator

    Thread moved from the Forum Rules forum o_O, to the Z64W forum (y)
    Villa likes this.
  8. Noss

    Noss New Member

    Hello yes I have tried the card in a USB drive holder and works fine
    The SD card won't work in the SD card slot
    Any ideas please it's running Windows 10
    Maybe a driver update ?
    Thank you
  9. srjuanjo

    srjuanjo Member

    I have an SD card `problem as well, it was working perfectly but after a few days the system does not recognice it, just for 10 minutes then it disapears from my pc, I have to take it out and put it back again every 20 minutes, why is so┬┐