1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

skype on u9 h

Discussion in 'NEO U9-H' started by vfc, Sep 18, 2017.

  1. vfc

    vfc Active Member

    I am having problems with skype on my u9.
    Box is on latest software. I have uninstalled skype and re installed latest version on play store.
    The problem is that my webcam logitech C 270 (previously used on my U1) seems to be working ok but when I connect to other party on skype it seems to turn my picture off but the sound stay ok off.
    I can still see and hear the person I connected to but they cannot see me while still listen to my voice.
    I have try to find out solution over these last couple of weeks to no avail and is now driving me crazy.
    I have tested the webcam on my pc which works perfectly.
    Can someone pls help me.
    Thanks in advance.
     
    PhillyGTA likes this.
  2. TurocK

    TurocK New Member

    Have you try co clear cache and clead data on Skype app?
     
  3. vfc

    vfc Active Member

    New skype add installed so no data or cache usage prior to trying it out.
     
    PhillyGTA likes this.
  4. vfc

    vfc Active Member

    Update - still not working properly.
    If i get my video and that of my contact, my sound goes off. If I get my sound then my video goes off. This is only on my minix u9 as all works fine on my pc with same cam.
    I suspect that I have some wrong settings on my minix. I have tried to find out what it could be but from hours of googling, I am still without required result.
    I wish that someone can give me the correct setting options required on the minix u9 h to run skype. this is vdery important for me as we have lost contact with many relatives of ours living in various countries.:(
    thanks
     
    PhillyGTA likes this.
  5. PhillyGTA

    PhillyGTA Member

    We are having same problems.
     
  6. skynet

    skynet Moderator Moderator

    I tried a conversation yesterday without any issue. I didn't updated Skype to the last version, it's the one delivered with FW006
    Same Logitech cam (I tried with a C525 too)
     
  7. vfc

    vfc Active Member

    Update
    I have tied my Logitech C270 on my U1 again and it works very well with skype. Put it back on U9 and does not do the job.
    This cam has been on my U9 soon as i got the box and this problem only started on installing FW 006 latest update. I am using the latest update of the skype app.
    Is Minix aware of this problem?
    Am i doing something wrong on the box, What elase can I check? Is there some setting that could be causing the cam not to function properly?
     
    PhillyGTA likes this.
  8. PhillyGTA

    PhillyGTA Member

    Is the current "solution" to uninstall all Skype updates? Many buyers of the U9 are growing concerned that MINIX has been silent on this issue...
     
    draper29 and vfc like this.
  9. skynet

    skynet Moderator Moderator

    Yes you should try it. I can check the number version tonight if you want to.
     
    vfc likes this.
  10. PhillyGTA

    PhillyGTA Member

    OK... Thank You!
     
  11. skynet

    skynet Moderator Moderator

    Just checked : Skype V 7.43.0.501

    [​IMG]

    Sent with my S7 edge
     
  12. PhillyGTA

    PhillyGTA Member

    THANK YOU
     
  13. vfc

    vfc Active Member

    Can you please tell meaning in English, thanks
     
  14. skynet

    skynet Moderator Moderator

    Only version number is important in the screenshot ;)
     
    vfc likes this.
  15. vfc

    vfc Active Member

    I have downloaded this skype version but nothing has changed, still the same problem.
    The last thing I have to try is changing my remote from the A3 to A2 to see if there will be any change. I will be doing this on Sunday as I do not have the A2 remote yet available.
    If this makes no change then i am afraid it is a Minix problem.
     
  16. skynet

    skynet Moderator Moderator

    You should try a full wipe data to clean up your system. You said this problem only started on installing FW 006 latest update....
     
  17. vfc

    vfc Active Member

    I still face the same problem even after latest update.
    I suppose I will have to restart all from scratch which unfortunately is not that easy due to all the stuff I will have to find and set up again!
     
  18. skynet

    skynet Moderator Moderator

    You can backup all Kodi data and Google will restore your apps after entering loging/password ;)
     
  19. vfc

    vfc Active Member

    Have done factory reset but Skype your version and latest still do not work correctly.

    Sent from my Lenovo YT3-X50F using Tapatalk
     
  20. skynet

    skynet Moderator Moderator