1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

[SOLVED] cannot reset the unit

Discussion in 'NEO Z83-4' started by menashe elisha, Dec 20, 2016.

  1. the0bone

    the0bone New Member

    Here I think wrong.
    The Microsoft Homepage is providing the ISO to Mac Users and not for Windows.
    But I created the USB drive wrong.

    But now I crashed my box - deleted the Windows Partition and the Setup is not willing to create a new one.
  2. menashe elisha

    menashe elisha New Member

    Since I don't actualy know Mac ios I think you should do these steps:
    1. Find a computer with windows 10 software and from there go to https://www.microsoft.com/en-gb/software-download/windows10ISO and download it to clean usb drive.
    2. As you the boot the box press F9 and choose to boot up from the usb.
    3. Make a clean install and the software will create the partitions which you'll have to format them.

    I hope this will help

    Good luck
    the0bone likes this.
  3. the0bone

    the0bone New Member

    Several issue or at least different from what I expact.
    The Link to Microsoft above will be rewritten, if I visit the page with a Win10 PC to the "media creation tool" and not clean and simple ISO download.
    If I visit it with a different OS (like macOS), I can download a simple ISO.

    I tried several thing over hours the full day. After my last post, I took a rest and connected the unit to my screen capture unit to record my steps.
    And surprise... or murphy law... it worked... And I swear, I did nothing different.

    But anyhow it worked and I will later post some additional steps.
    Last edited: Jan 9, 2017
    Villa likes this.
  4. the0bone

    the0bone New Member

  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    The correct way should be creating a bootable USB drive using the Media Creation Tool.
    I tried only that method.
    the0bone likes this.
  6. the0bone

    the0bone New Member

    But if you used to work with ISOs in VM... this "I don't know what happend behind the scene tool" is... yeah, might be a quicker way.