1. Welcome to the official forum for MINIX devices!

[SOLVED] K400 plus Keyboard - French azerty Keyboard not recognized

Discussion in 'NEO U1 Guides & FAQs' started by flyingcat25, Mar 3, 2016.

  1. flyingcat25

    flyingcat25 New Member

    Dear all,

    Tonight was my first HD-DTS concert with my AVR, U1, XBMC for Minix and film on NAS via SMB : Perfect ! Thanks allot all Minix HK guys !

    I have one issue with my new Logitech K400 plus RF Keyboard connected via USB dongle :
    I selected French for system country and French for my android keyboard, which is linked to azerty keyboard. This is properly selected by android, and duely confirmed by the "on screen keyboard" that effectively appears azerty, whiteout any problem, for selection of the letters with the remote for instance.

    Here comes the issue : the K400 plus Logitech keyboard is recongnized by the U1, but the typing remains qwerty...the problem is that I purchased a azerty keyboard and I need azerty caracters...so the A of my keyboard badly types a Q...showing that the keyboard is considered as qwerty, despite the system selections for azerty.

    I ran out of ideas for solving my problem.

    Who can help ?

    Thanks.
  2. Villa

    Villa Well-Known Member Super Moderator

    Try this... :)
    Advanced Settings
    Language & input
    Physical keyboard
    Logitech USB Receiver
    Choose keyboard layout, SET UP KEYBOARD LAYOUTS, French
  3. flyingcat25

    flyingcat25 New Member

    Yessss !!!!!!!
    :)

    Thank you, your are great !
    What you explained above is to be found in the "advanced setting", this is not directly avaiable neither in "country" nor "keyboard" settings, so it took time for me to understand your explainations, but it works PERFECTLY. (y)
  4. Villa

    Villa Well-Known Member Super Moderator

    Actually you should find that there are two Settings options, one denoted by a Cog icon the other denoted by a Slider icon. The Advanced settings you talk about, accessible by selecting the Slider icon, are accessible by selecting the Cog icon! :)
  5. flyingcat25

    flyingcat25 New Member

    Right. Thanks again, everything is OK now.:)
    How can I avoid the virtual keyboard to appear on the screen with some app, since I don't need that any more... ? :confused:
  6. Villa

    Villa Well-Known Member Super Moderator

    There is an option to switch it off in Settings, but in earlier firmware it caused problems. I haven't bothered to see if updates have corrected the issue!
    http://www.minixforum.com/threads/s...ices-has-stopped-issue.9562/page-3#post-78656

    What I suggest is to use Null Keyboard app - https://play.google.com/store/apps/details?id=com.wparam.nullkeyboard&hl=en
    Once installed you will find in Settings, Null Keyboard, select it.
  7. flyingcat25

    flyingcat25 New Member

    Ok, null keyboard has been installed, works fine, no more bothering virtual keyboard on screen !
    ==> SOLVED !

    Thanks for help.
  8. Villa

    Villa Well-Known Member Super Moderator

  9. chtamina

    chtamina New Member

    thanks !