1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

[SOLVED]MiniX metro has stopped.

Discussion in 'NEO U1 Official Firmware Releases' started by Romula, Dec 1, 2016.

  1. Romula

    Romula New Member

    Everytime I boot up my U1 I get the error MiniX metro has stopped. I read another thread saying boot to recovery and clear cache did not work. I also downloaded USB burning tool and reflashed ROM still no luck. Does anybody else have this issue or know how to solve it.
    Last edited: Dec 2, 2016
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Higgs likes this.
  3. Romula

    Romula New Member

    Thanks for the reply ken. The problem is solved with the latest firmware.
  4. robertoleontv

    robertoleontv New Member

    I just bought my first MINIX product [Neo U1], updated to the latest build using the built in official app to [U1 FW011 20161201] and I'm having the exact same issue on every boot. Any advice would really be appreciated.
  5. Villa

    Villa Trusted Helper Super Moderator

    Did you notice the SOLVED in the thread title which means the answer has already been given!
  6. robertoleontv

    robertoleontv New Member

    Sir, I DID noticed the SOLVED, that's the reason I entered, looking for a solution. Did you READ my comment where I'm specifying in bolds that I'm already using the FW011?

    Sorry if I wasn't clear.

    Regards,
  7. Villa

    Villa Trusted Helper Super Moderator

    Yes, I did but the answer is to reflash the full system image!