1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

G4 [SOLVED] NEO G4 108A Stuck on Boot logo

Discussion in 'NEO G4' started by TONIC, Oct 12, 2014.

  1. EdT586

    EdT586 Member

    Provide us with your feedback on v005 once you flashed and played with it ! ;)
     
  2. TONIC

    TONIC Member

    Hi,

    Sorry for the late response. Ok, just did the upgrade. There is a Minix version of the Xbmc. Should I remove it? do I install the new version ..KODY?
     
  3. EdT586

    EdT586 Member

    The version in the F/W is the older 13.1 Minix Edition of XBMC, upgrade to the newer 13.3 Minix Edition of XBMC and you will be up to date. Kodi 14.xx is still alpha or beta at this point, Minix will come out with their own version of Kodi once it is finalized sometimes next year so for now Gotham is the stable version.

    You can download it from here:
    http://www.minix.com.hk/Support/14060516072927.html
     
  4. TONIC

    TONIC Member

    So far, I'm having issues with my VPN (Private Internet Access). It's not connecting and I've been with the Support team for over 1 hour. It was wokring with the previous firmware.
     
  5. litodanie

    litodanie New Member

    I tried to connect my Neo G4 stick in boot logo on pc to flash it, but it isn't recognize by pc. (I press the recover botton, pc make sound of connected usb, but the pc (windows 10) doesn't recognize.)