1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

[SOLVED] Onscreen selection not working

Discussion in 'MINIX & General Android Apps' started by 2green, Aug 15, 2017.

  1. 2green

    2green New Member

    I've noticed with apps such as Ookla speed test and Cleaner that tapping with Rii keyboard touchpad no longer works. I can make limited movements with HDMI CEC across onscreen icons but can only run basic analyse / clean with Ccleaner. Not sure if there's a screen setting I've missed or it's a compatibility issue?

    This came up while testing AVG as I try to find a simple anti malware app
    gdf likes this.
  2. gdf

    gdf Member

    I have the same problem after the update a few days ago .. now I can not get a response in my speed test app Ookler also Turbo VPN, whilst the app's open only limited to no response from a mouse curser (A3 air mouse) on the Turbo VPN and the speed test no response what so ever, I note that these apps are designed for phones and both the apps in the U9-H just appear in a narrow portrait style window not full width on the screen but before the upgrade they worked despite their shape format on the screen.
  3. 2green

    2green New Member

    I managed to work it out, go to options, display, screen rotation and choose forced land. After this apps are now widescreen and work as before.
    OrangeScuba, Whirlindervish and gdf like this.
  4. gdf

    gdf Member

    You're so right, thanks I doubt I would have got that far into resolving it so soon .. well done and thanks again.
  5. 2green

    2green New Member

    No problem, easy done, your welcome.
  6. ginodave

    ginodave New Member

    I was also having this issue.For apps in portrait mode, half the screen is not clickable. I have to try this solution this weekend. Thank you