1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

[SOLVED] Screen becomes green/purple

Discussion in 'NEO U1' started by Foreman34, Jan 6, 2016.

  1. OliverTwist

    OliverTwist New Member

    Same problem here with my old Sony. Green screen appear not very often, and for few seconds only, but it is.

    Отправлено с моего HUAWEI NXT-L29 через Tapatalk
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Please check the force RGB option, after OTA update it will be reset to default (OFF).
  3. OliverTwist

    OliverTwist New Member

    This was a first thing I activated once update to 010 was completed...

    Send from my Huawei Mate 8 using Tapatalk
  4. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We have inspected FW010, the software switch is functioning.
    If your problem persists, please factory reset the machine, or reflash the firmware with the full system image we provided.

    Thanks.
  5. waldo1

    waldo1 New Member

    Hi , first time on here , i`m not very clever at all these things , but ive had all the same problems with the turning green/purple on the android box every 5 minutes , my old one was fine , but bought a new one and i ended up sending it back , anyway i ended up buying a new one , and the same happened again , so i went back to my old box .

    Tonight i thought id try again , so plugged in Android Box , and the usual happened again .


    What i did was go to settings on my Sony Bravia , went to "Screen " , ive always had mine at "Auto " or "Normal " , but changed it to "Smart " , and ive now been watching the sport crystal clear on the new box for over 3 hours .


    I hope this helps someone ,
  6. OliverTwist

    OliverTwist New Member

    I did all what you said - factory reset, then full system image 010 reflashed. I don`t want to say switch is not functioning. It is working, but only problem it need to be re-activated every time I powered my U1, what is little uncomfortable. I mean - when the power is on, I need to go to settings/screen/rgb option. It is always "on" what you said, that is correct. But I need to deactivate and then activate switch otherwise green screen will appear in a 5-6 minutes. Once I de-activate and activate rgb switch, colors on the screen become inverted and green screen appearing (that is kind of "normal"), I need to change HDMI input on TV and then come back to same HDMI where Minix connected. After all those steps - no green screen, Minix ready to work. But this is little complicated and annoying to do all those steps every time power on/st-by off. All I want to say - may be some of your good Engineers can check, why switch need to be re-activated every time, despite it is always showing "On" position? (sorry for English, this is not my native language).
    Last edited: Nov 19, 2016
  7. vitoriano70

    vitoriano70 New Member

    Hi, first time here. I´ve just bought a minix u1 and I have problems with the screen, Screen become purple occasionally.
    I have red throughout the discussion forum and I activate the "force RGB" option but the problem remains. My tv is a 37PFL9604H/12 and the software in my minix u1 is fwd009.

    I can still return the minix u1 and I have a question. If I buy a "minix x8h plus" that it has hdmi 1.4b, I will have the same problems with my TV that it has 1,3 hdmi. ??

    Thank you so much in advance
  8. newbie99

    newbie99 Moderator Moderator

  9. Yariv Levi

    Yariv Levi New Member

    have you tried to change the self-adaptive refresh rate switching to level 1? sound like something worth to explorer - i have the 42PFL8404H with the Force RGB enabled, its improved but coming back, i'm now testing this myself
  10. Yariv Levi

    Yariv Levi New Member

    i have 42PFL8404H with the same issue
    seems that when change the RGB to Force and change the self-adaptive refresh rate switching to level 1 solve the issue, now for few hours it was working with no screen becomes green-purple

    thanks
    Yariv
  11. Hub

    Hub Member

    On my Samsung UHD high model TV this problem happens

    1. (HDMI CEC on): when I turn on firstly minix with deep stand by and TV in off mode. Like hdmi signal for minix send incorrect for beginning. Problem exists
    2. (HDMI CEC on): when I turn on minix as second unit (firstly TV) with deep stand by . Wasn't any problems
    3. (HDMI CEC on): when I turn on minix firstly or second (doesn't matter) with stand by and TV in off mode. Wasn't any problems
  12. meron

    meron New Member

    I have same issue with my Philips TV , I'm Using MINIX NEO U1 .
    how can I solve the green/purple issue ? I see here that its recommend to update the streamer to version FW010.

    What are the steps to identify/upgrade the version ?
  13. Hub

    Hub Member

    In FW011 nothing like that doesn't happens. You must update to FW011. Instructions in forum in threads - firmware.