1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Beta Release Status Bar not shown at x8h with 002 beta ver 008

Discussion in 'Beta Firmware' started by Boaz, Sep 19, 2014.

  1. Boaz

    Boaz Member

    I can not see the status bar when i turen off hide status bar at minix menu
    how can i see the status bar ?
  2. ENDRJUPL

    ENDRJUPL Well-Known Member Super Moderator

    You should be able to "drag" it from below the screen with a mouse, or pressing the menu button on supplied remote.
  3. Boaz

    Boaz Member

    I try this. not working. when i have the 001 release there was status bar
  4. Gopichand Pai

    Gopichand Pai Member

    To repeat what @ENDRJUPL said, you need to click at the bottom of the screen and drag the mouse pointed upwards. You will be able to see the status bar.

    If you are not able to figure out how, you can go to Mboxsettings and uncheck hide the status bar.
  5. Boaz

    Boaz Member

    i do what you wrote but still not see the status bar. Also turn off the option hide status bar, not solve the problem.
    when i have the 001 release there was status bar
    Last edited: Sep 19, 2014
  6. ENDRJUPL

    ENDRJUPL Well-Known Member Super Moderator

    Did you try that on home screen? Did you try pressing the menu button?
  7. Boaz

    Boaz Member

    yes i try to show status bar on home screen.
    yes when i do long press on menu button at M1 air mouse nothing happens. when i press short press, the wallpaper menu opened
  8. ENDRJUPL

    ENDRJUPL Well-Known Member Super Moderator

    That's odd, I just checked. Dragging the status bar "from below the screen" works everytime in my case.
    Boaz likes this.
  9. WeK05

    WeK05 Audio Visual Master Specialist

    What bar are we actually referring to here? The bar at the bottom officially is known as the "Navigation Bar". The "Status Bar" is the one at the top : Android System Bars. Anyways.. By unchecking the "Hide Status Bar" option in Mbox settings you can get those bars. If it is indeed the real "Status Bar" that is being discussed, you can show it by dragging from above the screen.
    Boaz likes this.
  10. Boaz

    Boaz Member

    Now i found the Bug on minix x8h status bars:
    When i select other language from setting ,like hebrew, it kill the status bars and can not returen them as you wrote before.
    To solve this , you have to select other language,like english, then you can see the status bar, then select again hebrew.
    Now i can see the status bars and can hide them from menu button on M1 remote or from the double arrow below , and returen him again.
    Maybe the problem is with 4.4.2 kit kat and not minix framewotk ? i dont know.
    Maybe the problem is with RTL languge and at LTR language there is not issue ? i dont know.
    Thanks for all users that try to help me with this problem.
    P.S: The M1 remote very not smooth at android . At Windows 7 smooth. @MINIX - Ken and @MINIX - John plesae update your M1 driver next release 002
  11. Boaz

    Boaz Member

    Now i see that when i restart the minix at hebrew language the status bar not shown. Only when selecting english and do restart the status bar always shown !!!
  12. WeK05

    WeK05 Audio Visual Master Specialist

    I have confirmed this behavior with Arabic. I also researched on this and it is an Android OS bug since 4.2. The bug has low priority and Google may not fix it at all - Navigation bar disappears on landscape mode
    The workaround is like you discovered- change it to English and back to the RTL language.
    HardwareGuru and Boaz like this.
  13. Boaz

    Boaz Member

    OK now i know it google bug and not minix bug. I leave it english because i dont have the time to change it all time...
    thanks !
  14. MrTedd

    MrTedd Member

    I now keep saying 'do what you wrote'
  15. Boaz

    Boaz Member

    ?
  16. maru

    maru New Member

    1. Go to your applications
    2. Click 'SettingsMbox' icon
    3. press 'Display'
    4. find 'Hide status bar' and turn it off.
    5. The status bar will appear at the top of the screen (showing time, wifi, bluetooth on the right and other active processes on the left).
    Last edited: Jan 14, 2015