1. Welcome to the official forum for MINIX devices!

Strange problem with NGC-1 startup.

Discussion in 'NGC-1' started by amdaley, Nov 22, 2017.

  1. amdaley

    amdaley Member

    Strange problem with NGC-1 startup.

    Switched on my NGC-1 & was greeted by the following.

    Windows Update.

    “Hi

    We’ve got some updates for your pc.

    This may take several minutes.”


    I left it like this for several hours but nothing changed.

    I had to hard close by holding in the power button.


    When I start the NGC-1 now I get to the welcome screen & automatically sign in.

    I now have a black screen with a mouse pointer.

    The windows icon (bottom left) Search icon, Date & time icon & Notification icon come on with an egg timer next to the mouse key but go off again. It like something is trying to load.

    The screen is black & the above mentioned icons are all white.


    When I press ctrl,alt.delete I get a blue screen with the usual icons.

    I can sign out & in but every time I sign in I get the same black screen with the icons as described above.

    Is there something I can do about this or do I need to send the NGC-1 back to Minix ?

    Any advice would be gratefully received.

    Thanks everyone.

    Tony.
  2. amdaley

    amdaley Member

    Update on this.
    This was sorted thanks not to Minix who didn't reply to my support request but by Microsoft.
    When I contacted Microsoft online they stepped in straight away and reinstalled the Windows system on my NGC-1.
    No problem, they just went & did it.
    As I said Minix didn't even bother replying.

    As i said in another post on here I was looking for a new box for the lounge.
    After the lack of any reply from Minix I got an Nvidia Shield on special offer from Amazon.
    To be honest its a completely different animal.
    No comparison between the three Minix boxes I have & the Nvidia.
    Very disappointed about the lack of support from Minix.

    Cheers everyone.
    Tony.
    felix168 likes this.