1. Welcome to the official forum for MINIX devices!

strange update problem

Discussion in 'X8 - X8H Official Firmware 002' started by v8m8, Jan 3, 2015.

  1. v8m8

    v8m8 New Member

    hey guys a little help needed i have been waiting patiently for the ota update for my x8h then i read on the forum that this is only now possible after you update to 002 firmware and this is where my problems begin, i downloaded the updates and tried to update via the usb method no joy tried quite a few times with different branded usb stick and also tried sd card with no luck would just get to a certain point and fail so i then tried the older method of using pc (XP) and burning tool, finds device no problem but then gets to 3% download messon and goes no further. so i switched back to beta 9 20141018 boots up fine so i try again and again and again same result i have downloaded the update from all the different links and used different unrar tools just incase the file was corrupt some how but i get the same result every time can any of you nice people shed some light or is it my destiny to be stuck on the beta firmware because i just cant get my head around it
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator