1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Teamviewer host issue

Discussion in 'NEO U9-H' started by yehuda, Aug 1, 2018.

  1. yehuda

    yehuda New Member

    Hey guys
    Iv'e tried to use the teamviewer host application on my U9 device but i couldn't assign the device to my account
    I just got that circle spinning and spinning and nothing happened,
    when i hit back button and then got back to the teamviewer host application i saw the device is assigned to my account but i can't see the device under my list since i didn't approve this device
    I tried doing the same thing on other minix device which is not U9 and everything worked just fine
    Any ideas what could be the problem?
    Thanks
     
  2. jackie999

    jackie999 Member

    Does Teamviewer support minix devices?
     
  3. busli

    busli New Member

    Use quick support.
     
    MINIX - Martin likes this.
  4. MINIX - Martin

    MINIX - Martin Moderator Moderator

    I can confirm what @busli said is true.
     
  5. MINIX - Martin

    MINIX - Martin Moderator Moderator

    I just signed up an account, and I'm able to control the U9-H with my PC.
     

    Attached Files:

  6. yehuda

    yehuda New Member

    i solved this problem with teamviewer support it's because some of the u9 devices firmware is cloned