1. Registration issues have now been resolved. New accounts are able to be created

Teamviewer Host on U1

Discussion in 'NEO U1' started by ricpiga, Aug 13, 2016.

  1. ricpiga

    ricpiga New Member

    I tried to use TeamViewer QuickSupport and I find it great to setup U1 by PC.
    The fact is that with TV QS You must be in front of the U1 to accept connection.
    With TeamViewer Host You can connect without accepting connection, just registering the U1 in Your account. Well, I tried all the afternoon but there is no way to use TV Host. I succeed in registering the U1 but when I try a connection it is refused.
    Was someone able to use TV Host (no QS) on U1?
    Thanks in advance
  2. newbie99

    newbie99 Moderator Moderator

  3. ricpiga

    ricpiga New Member

    I don't want to root it, firmware upgrade is too difficult.
    Do You mean TV host need root U1 too?
  4. Villa

    Villa Well-Known Member Super Moderator

    No, TV host doesn't require root.
    Droid VNC server does!
  5. ricpiga

    ricpiga New Member

    So did You succeed in using TV Host on U1?
  6. Villa

    Villa Well-Known Member Super Moderator

    Never tried it!
  7. ricpiga

    ricpiga New Member

    Did someone?
  8. Villa

    Villa Well-Known Member Super Moderator

    I don't know! :p
  9. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

  10. ricpiga

    ricpiga New Member

    I did not succeed.
    Jorgensen seems succeed, I wrote him privately but no answer.
    Let us know Ken, it could be a nice way to manage U1.
    Bye
  11. HardwareGuru

    HardwareGuru Developer Administrator

    I know quicksupport works just fine on the u1, the host version should not be any different i guess.
  12. ricpiga

    ricpiga New Member

    Unfortunately it is not so, QS works fine, Host not.
    MarsArtis likes this.
  13. Byob11

    Byob11 New Member

    I'm having the same issue here. Minix-Neo-U1 with Team Viewer 12 and TV Host for Android.

    TeamViewer Quick Support works fine, but TV Host gets stuck on "Awaiting Authentication". However, no password was ever set and I don't see any displayed on the U1.

    TeamViewer continues to ask for a password that I never set via Host and the only one that I do have for Team Viewer doesn't work.

    Please Help!
  14. ricpiga

    ricpiga New Member

    I wrote to TM and they sent me a file just for U1.
    And it works fine!
    I try to post here but it is bigger the 2mb
    MarsArtis likes this.
  15. Byob11

    Byob11 New Member

    What is the name of the file? Could you PM me with a link? Thanks.
  16. ricpiga

    ricpiga New Member

  17. Jeffers24

    Jeffers24 Active Member

    Downloaded apk.
    Uninstalled the TVHost app from my android box.
    Installed the downloaded TVHost apk.
    Run Host, entered email and password, selected assign, still same problem sits on the assign screen with the circular line going around and around.

    How did you get it to assign, were there any special instructions having tried and failed with the playstore version?

    Worked first time on my cheap as chips Beelink box with Android 6.x.x and my Minix X8H+ with Android 4.x.x.
    Last edited: Dec 22, 2016
  18. jontelinkan

    jontelinkan New Member

    Did what ricpiga recommended but also have the same problem, still.
  19. mantorras77

    mantorras77 New Member

    Anyone have any luck with this yet?
  20. Jeffers24

    Jeffers24 Active Member

    Yes, I just connected, I don't know how reliable it is, but I disconnected and reconnected from my laptop.

    Went to the Teamviewer Host app, force stop, clear data, open and reassigned, after entering email and password assignment never completes sits on spinning circle. exited that and connected from my laptop OK, previously I was asked to enter a code that never appeared on U1.