1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Teamviewer Host on U1

Discussion in 'NEO U1' started by ricpiga, Aug 13, 2016.

  1. mantorras77

    mantorras77 New Member

    When you have a chance can you check what version Host you have installed please?
  2. Jeffers24

    Jeffers24 Active Member

    Version 12.2.7126
    Just tried to connect again but didn't work
  3. mantorras77

    mantorras77 New Member

    there's an update 12.3.7266..see if that works for you
  4. Jeffers24

    Jeffers24 Active Member

    Thanks for info, I checked play store and I had 16 updates including Host, don't know why they don't update automatically, I have the app set to 'Auto-update apps at any tine, Data charges may apply' as the U1 is connected via cable with Wi-Fi off.

    My laptop version is 12.0.81460, my U1 version is now 12.3.7266.

    Initiated connection from my laptop got error message on laptop, 'Noc connection to partner! Partner did not connect to router. Error Cod: WaitforConnectFailed'

    I have had this problem since I got the U1 last year, I was surprised when I connected yesterday.

    If I open Host on U1 the Assign Device window pops up, enter email address and password, spinning circle and just sits on this never comes out of assign process so press back and reopen Host, now states device is assigned to my laptop.

    Try again to connect from laptop to U1 and it connects and works OK same as yesterday.

    If I break the connection at the laptop and reconnect it connects correctly.

    Rebooted U1 and I can still connect from laptop and it works.

    I am not sure what causes the stuck in the assign process issue, or the fail to connect issue.

    It is now working better than before so I will see how it goes over next view days and post results.
  5. TrouDigital

    TrouDigital New Member

    Hi Guys,

    Just thought I'd shed some light on this but with the caveat im using the U9-H.

    We have a large digital signage deployment to do on these players, and want to use teamviewer. The issue with Teamviewer is that each player essentially has the same device ID, which means that when you install and try to use teamviewer it will only appear as one device in the device list.

    The way around this is to change the device ID but can only be done when you have a rooted device which we cant do in this instance.

    From what Teamviewer told me its because each device is essentially cloned rather than creating a new Android instance for each device.
  6. Jeffers24

    Jeffers24 Active Member


    Is this something Minix can fix in the next firmware release?

    Teamviewer remote control works perfectly on Minix X8h+
  7. robyhr

    robyhr New Member

    Any news about this issue?
  8. Wombatch

    Wombatch New Member

    Thanks for the clue about this, I changed my device ID using one of the changers available from playstore and miraculously it works!
    I have to say that having tried teamviewer on Android a year or so back I was convinced that initially they had a problem with registration because I could connect either to my Android or to the Android of someone in another country! I guess that is fixed now but clearly the mess that it left in the teamviewer database still causes a problem for some (me).
  9. Jeffers24

    Jeffers24 Active Member

    What was the changer that you used from the play store?

    Do you just set the ID to a random number?
  10. Wombatch

    Wombatch New Member

    Sorry it has been a long time, I just got another Minix box and had to look up my own answer to find out how to make it work o_O
    The changer I used was simply called "Device ID Changer" I didn't see an ad free one (but then I have an ad blocker :D) I chose a random ID .