1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Top X questions and solutions

Discussion in 'General - Guides and FAQ' started by ENDRJUPL, Aug 22, 2014.

  1. ENDRJUPL

    ENDRJUPL Well-Known Member Super Moderator

    It is probably the source that's causing a problem. To find out if advancedsettings.xml work in your case, check if you have a splash screen if you start kodi on your machine. Splash screen is the one that appears right at the start of kodi. It shows kodi icon and its version number. If your advancedsettings work, you won't see this screen.
  2. Oxygen

    Oxygen New Member

    Well as the saying goes, if it ain't broke, don't fix it. I'll leave the xml file change for another day. Thanks for the quick reply. Apart from TV addons / fusion any other recommended add ons for UK viewing? UK turks seems good.
  3. Oxygen

    Oxygen New Member

    If it helps people using the fusion / tvaddons and then phoenix repository (if that's the correct term) I have had very little by way of buffering. When using genises I had buffering on both my minix box and the pc so I concluded it's the source and not the box.
  4. Panto

    Panto New Member

    Sorry to go off topic but anyone have an idea why I can only post and not make a thread I tried to do so, so many times and I can get the thread to go through...
  5. Villa

    Villa Trusted Helper Super Moderator

    The forum appears to be on a go slow presently!
    I will enquire whether anything can be done about it! :)
  6. Ricardo Santana

    Ricardo Santana New Member

    Good morning to you all. Can anyone tell if i can attach a NAS drive to the Neo U1. I can´t find an answer anywhere. I know it has a Gigabit Ethernet Port but doesn´t it is used only for internet acess? I thank anyone that can advise on this - i´m thinking of buying one but i want to install my NAS in it.
    Thank you
  7. Higgs

    Higgs Yellow Dude Super Moderator

    Nas drives are normally connected to your router. Why do you want to connect it to your U1?
  8. HardwareGuru

    HardwareGuru Developer Administrator

    it can be done but it needs network knowledge and manual setup the nas in a network first. ( using fixed IP adresses )
    Best is to use a router to avoid issues.
  9. youngconnery

    youngconnery New Member

    I just bought a U1 and I have been experiencing the "Audio/Video is not synchronised" issue. I have the latest firmware and I even did a factory reset, it didn't fix it. So I did as ENDRJUPL suggested "set audio delay to 250ms. Then click set as default." That has made the audio sync much better, but I was just wondering why this common bug/issue happens? It seems like it is a specific bug if delaying by 250ms fixes it? Is it something that can't be fixed by firmware or and update to XBMC/SPMC/KODI ? How come some people experience this specific issue and some do not? Sorry a lot of questions there.
  10. dweezil

    dweezil New Member

    I created the advancedsettings.xml as per the frist post and placed in both folder locations - rebooted but still no better. Any ideas? Also is the splash screen? How can I tell its working? TVM!