1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Trouble creating an account for Minix Forum

Discussion in 'Off Topic Chat' started by SupakoolDude, Aug 18, 2017.

  1. SupakoolDude

    SupakoolDude New Member

    Hi everyone, I recently bought my first minix system (Neo Z83-4) and came here for support on some issues I was having. Using my laptop, I tried creating an account so I can make a post but I kept getting an error stating that the database was getting trouble. Four days after being a guest to this forum I was reading some random posts what the forum's migration. Then and there I saw a member asked about tapatalk support. I had no idea what that was so i googled it and ended up downloading it. after creating a tapatalk account I of course searched for the Minix Forum and tried creating an account there and now... TA-DA!!! I have an account. Now that I have said all of that please fix the sign up for browsers (I've tried chrome, firefox and edge). This post is also to help guest create an account if they are getting trouble. I'm happy to finally be apart of this forum :)
     
  2. Villa

    Villa Administrator Administrator

    Admin will look at the issue asap. :)

    @Gh0st can you shed any light on this issue?

    I also notice a lot of double posting and Forum go slow!
     
  3. bod

    bod New Member

    I had the same problem. Been trying for months so i dont think the issue has been resolved.So (TA-DA!!!) mmgreat so now iam here.
     
  4. Villa

    Villa Administrator Administrator

    Welcome! :)

     
    bod likes this.
  5. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    Sorry the bot detector can be aggressive sometimes.
    If a user has too many flags, IP, Email, Username, Location it will just not verify the account
     
  6. dbenyakar

    dbenyakar New Member

    Im not sure what you mean by "too many flags" but I ran into the same errors. Could not register via the forum website. Only after running into this thread I was able to register via Tapatalk.
     
    SupakoolDude likes this.
  7. SupakoolDude

    SupakoolDude New Member

    Welcome! I feel your pain, I'm happy to hear this thread helped :)


    Sent from my iPhone using Tapatalk
     
  8. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    By flags I mean notifications received by our spambot.
    Certain IP Address ranges, countries of residence, email addresses all give a warning to the spambot.
    If there are too many warnings then the spambot will not allow the site to process your account creation any further.

    It's obviously not always right but I'm in a bit of a hard place as our previous spambot stopped working.
    I dont have full server access so can not update the forum software to be able to update the spambot
     
  9. Fluss

    Fluss New Member

    Hi all first post here.
    I received a Minix U9-H about 3 weeks ago and had a bit of trouble setting up and wanted to post in these forums. However, like many users, I had a lot of problems trying to sign-up. Today I discovered this post, so I managed to finally gain access via Tapatalk too. Many thanks to SupakoolDude and all for the suggestion to use this app. :)

    The error I received during my failed attempts at joining this forum is as follows: "An unexpected database error occurred. Please try again later."
    After reading the above regarding IP ranges and locations, I did try loading the page and registering, whilst connected to various VPN servers, in different countries, with different browsers, but nothing I did allowed me to register successfully.

    I must admit that during my initial frustrations with my new Minix U9-H, coupled with the inability to register and post here, I was close to returning the product - which would of course had a negative impact on Minix.

    Now off to post .... :)
     
    SupakoolDude likes this.
  10. Hammy

    Hammy New Member

    Signup still isn't working from a browser. I see a presumably official MINIX user posts regularly--is this person unaware that their website is borked? I tried the 'Contact Us' link but unsurprisingly nothing that would register on an EEG cared.

    Captain Dummy-speak:
    1. Download Tapatalk app on device
    2. Search Tapatalk to find MINIX forums
    3. Register to join site (can join directly without giving Tapatalk your Google/Facebook identity)
    4. Open registration email and click link
    5. Login from browser and post
     
    Vorag likes this.
  11. MHasnan

    MHasnan New Member

    Hi All, just wanna reaffirm how important this topic is because I also had issue registering myself via Chrome or Safari. Thank you SupakoolDude and those who provide the workaround.
     
  12. Vorag

    Vorag Member

    Thank you so much for posting that - I'd taken delivery of my brand new U9-H yesterday and had been trying to join the forums. Finally decided to search for "cannot register" which brought me here. Your advice worked a treat :)