1. Welcome to the official forum for MINIX devices!

U1 and Libreelec

Discussion in 'NEO U1 Custom ROMs, Kernels & Discussion' started by 9800pro, Jul 21, 2016.

  1. Henrysbox

    Henrysbox New Member

    Hello fellas, quick question has anyone tried .009? kszaq.libreelec.tv/s905/7.0.2.009/ any feedback?

    cheers!
  2. Gregor Drcar

    Gregor Drcar Member

    Yes, works like a charm :)
  3. Henrysbox

    Henrysbox New Member

    Yes, cool. Bluetooth and Wifi works well, so far what I've notice is that my 3.5mm audio port is no longer working. cant use my 80's stereo until then. appreciate for any help?

    cheers!
    Villa likes this.
  4. Villa

    Villa Well-Known Member Super Moderator

    The Like is for the 80's stereo! (y)
    I too still use an excellent AIWA system I bought in the 80's. :)

    If your profile age is correct I guess you didn't buy it yourself in the 80's!
    Or was it a first birthday present? :D
    Henrysbox likes this.
  5. Henrysbox

    Henrysbox New Member

    Thanks! it's an old Sony hi-fi, it was given to me when my family bought a new one. Sound is getting better and better over time. :)

    Villa likes this.
  6. 9800pro

    9800pro Active Member

    Works great. I even installed it over Android, it's much faster now.

    sent from my G2
  7. Gregor Drcar

    Gregor Drcar Member

    9800pro: What's the speed difference? Only when loading or in other segments too - like menus itself, loading movies, importing movies etc. ? Is it enough difference to make it worthwhile?
    Do you have link with the instructions how to do that?
    Probably you can return default android image with full flashing?
  8. Damien Xenos

    Damien Xenos Member

    Found this today and loaded 7.02.009 via SD card. Was quick and easy to install.

    3d is a little flaky and I have had a few lock ups / reboot however I am impressed. Emby library scans are marginally slower. PQ seemed better. No sorters out lag. VC-1 high bit rate was ultra smooth.

    Tried to get TV headend server working however my USB dvb-t dongle was dead. Had anyone got it working. Can anyone suggest a cheap USB TV stick?

    Sent from my A0001 using Tapatalk
  9. 9800pro

    9800pro Active Member

    Speed difference is about right to validate installing over Android. Boot is faster, menu's are faster, browsing content is faster, plus all stuff that are at the moment better then i Android...like perfect 24p, full HD audio, no stutters when skipping... You can always get Android back with Amlogic burn tool procedure described at fw010 thread.


    sent from my G2
  10. Gregor Drcar

    Gregor Drcar Member

    9800pro: I agree about the speed difference between Libreelec and Android. I was asking about the difference between loading Libreelec from USB and NAND. Is the difference significant or not? :) Thank you
  11. Damien Xenos

    Damien Xenos Member

    I get a popping sound in the UI with 7.02.009. Does anyone else? Got it as early as configuring LAN connection on first boot.

    Is there a better version that does not pop?

    Sent from my A0001 using Tapatalk
  12. scotty

    scotty Member

    Hi 9800pro. How do you install it over Android? Can you please help?
    Best regards. Scotty.
  13. PimVB

    PimVB New Member

    Question: How can I install LibreELEC on the nand? I made several attempts, always get a verification error?
  14. scotty

    scotty Member

    I have the same question,i can only install it on a sd card and load from it.
  15. PimVB

    PimVB New Member

  16. bovirus

    bovirus New Member

    @Gregor Drcar

    How can install the software onkszaq.libreelec.tv/s905/7.0.2.009/?
    Can I copy on SD and try it as temporary boot?
  17. Gregor Drcar

    Gregor Drcar Member

    You just burn it to the USB/SD with Rufus (you must use .img) and afterwards copy device tree
    "gxbb_p200_2G_1Gbit.dtb" to the USB/SD and rename it to dtb.img.
    Then you just turn off U1 completely, insert your SD/USB and start U1 - it will automatically boot into LE - if it doesn't work, unplug U1 from power, power it again and hold power button for 6+ seconds and it should work.
    I had no problems so far. Try the official 009 version first, it works great.
    bovirus likes this.
  18. Edwin

    Edwin Member

    okay, i recently went for the "U1" after my neo8x-h (still working fine on 5.0.8) got a bit outdated but still working great

    Have not much been able to test so far as i am plagued by a "Server Started Counting Down to Shutdown" issue on my synology NAS for a couple of weeks now..i see lots of people with this issue but no solution so ..i am forced over to exodus for all my TV and Movie stuff now... :-((

    i was able to install the LibreELEC-S905.aarch64-7.0.3.010.img.gz on my U1 via USB ( tried usb first but was too slow in reaction, USB on the other hand works fine)

    I was also able to install the estuary skin for jarvis via install from zip, that works too.

    When i have solved my NAS issue i will be back with more info
  19. 9800pro

    9800pro Active Member

    Just for all of your reference... There is a Libreelec forum for install questions and more in depth help. Ken and crew can't help you here because they dont develop Libreelec.
    Now as to what version is best for U1 i have to say its 007. 008 has audio delay issues and 009 and 010 have boot issues. You can check progres for 010 on LE forum.

    sent from my G2
  20. scotty

    scotty Member

    Hi 9800pro
    Thats okay, and thanks for all the help☺️, i have installed version 007 and like you said its the best in the moment.. Sorry my english.
    Best regards
    Scotty