1. Welcome to the official forum for MINIX devices!


Discussion in 'NEO U1' started by Sebasvp, Apr 25, 2016.

  1. Sebasvp

    Sebasvp New Member

    I have a problem running kodi during start-up goes to the start MINIX . I do not know what's going on , maybe someone has a solution or knows the problem . thanks for any tips.
  2. DutchDiversion

    DutchDiversion Active Member

    Hi Sebas, Welcome to the forum.
    Happy to help, but I do not really understand your problem.
    Could you please be a bit more detailed in your description?

    Sebas seems like a dutch name, if it's easier to answer in Dutch, you can also send me a Private Message with your issue in dutch :)
  3. Higgs

    Higgs Yellow Dude Super Moderator

    As DutchDiversion stated we need more detailed information.
    Please state what firmware you have, what Kodi version you are using, if you are using any custom builds/wizards etc.
    Some custom builds and some skins are known to slow Kodi down at start-up which may be causing it to crash.
    Try using the default confluence skin and with only a few official addons enabled and see if it works.
  4. Sebasvp

    Sebasvp New Member

    Hi Im from to Poland
    the problem is with the entrance to Kodi . When you attempt to run Kodi returns to the main menu . Sometimes, after many tries, zadlacza August kodi and sometimes not .
  5. newbie99

    newbie99 Ex Moderator

    1.) Does it mean KODI quits and you return to the MINIX Launcher?
    2.) Or does it mean that the U1 boots strait to KODI (instead to the normal launcher)?
  6. DutchDiversion

    DutchDiversion Active Member

    Ah oke, clear :)
    What is the Firmware version of your current U1?
    And which version of Kodi are you trying to run?
  7. newbie99

    newbie99 Ex Moderator

    DutchDiversion likes this.
  8. Sebasvp

    Sebasvp New Member

    Próbowałem Kodi 16,0 i 16.1
    Próbowałem też wrócić do ustawień fabrycznych, ale wciąż nic, że nie można.
    Kodi powraca do wyrzutni.
    It build called the media master and is on youtube
  9. DutchDiversion

    DutchDiversion Active Member

    Translated in Google:
    I tried Kodi 16.0 and 16.1
    I also tried to go back to factory settings , but still nothing that can not be .
    Kodi returns to the launcher .
    It build called the media master and is on youtube

    Could you try the version suggested by Newbie99 to see if that works? (MINIX XBMC http://www.minixforum.com/downloads/download.php?file=MINIX_XBMC_20160424.apk)
    Could you also check the System Update APP to see if you are running the latest firmware version 007?
  10. Sebasvp

    Sebasvp New Member

    so I am using the latest firmware 007

    This built a " Multimedia Master" can be viewed on youtube
    Last edited by a moderator: Apr 25, 2016
  11. DutchDiversion

    DutchDiversion Active Member

    So you mean you are having issues with an Add-on or specific Kodi version named "Multimedia Master"?

    I can help you with normal Kodi, the Minix XBMC and SPMC version, but not a specific Multimedia Master type.
    I checked a few of the Youtube movies, but they are all in polish, which I do not understand..
    Maybe you should try and contact the Multimedia Master developer for support?
  12. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    DutchDiversion likes this.
  13. Sebasvp

    Sebasvp New Member

    how to do installations through usb flash ?
  14. skynet

    skynet Well-Known Member Trusted Helper

    Go to the recovery then follow USB flash instruction :

    To go into the recovery mode of NEO U1 :

    1.) U1 is at OFF state with a power adapter attached.
    2.) U1 is attached to a display.
    3.) Press and hold the power button for 6 seconds to go into recovery mode.
    4.) Done.

    USB flash : http://www.minixforum.com/threads/neo-u1-full-system-image-reflashing-guide.10046/
  15. Elvis

    Elvis Member

    I have been booted from Minix Xbmc a couple times with 007 firmware as well but after re-entry all was good. Will test the rest of the week to see if it reoccurs.
  16. RaDaR

    RaDaR New Member

    happens to me now and again, I generally just force close kodi in settings and that fixes it.
  17. Sebasvp

    Sebasvp New Member

    in settings where and what to change
  18. RaDaR

    RaDaR New Member

    From minix home screen > click on the clock
    > Apps
    > Kodi
    > Force Stop > OK

    then restart Kodi, hope it helps.
  19. Steven_Richards

    Steven_Richards New Member

    Was happening to me for ages on both my X7 and now U1 then I found the simple solution in another thread. Go to settings, Aps then select Kodi and then clear cache. Probablem solved.

    Sent from my SGP621 using Tapatalk
  20. Sebasvp

    Sebasvp New Member

    thanks for your help but I already did and nothing it does not . Turns for 10 or 15 together sometimes .