1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

U9-H all of a sudden cannot recognise ext HDD

Discussion in 'NEO U9-H' started by jjjshaw, Jan 7, 2018.

  1. jjjshaw

    jjjshaw New Member

    Hi guys!
    New to the forum and have had this Minix Neo U9-H for about 2 weeks now, and I can't fault it at all!

    I have a lot of movies on my hard drive, and I play them through Kodi.
    My drive is 2TB in size, a WD brand, formatted in NTFS, and is barely halfway full.

    I safely ejected my hard drive with ES explorer, plugged into my mac to transfer newly downloaded movies, and then plugged it back into the U9-H.

    What happens is when I plug my drive in, ES File Explorer will pop up (even though I keep trying to tell it not to), and it "recognises" my drive as something like "USB004" or "USB0003", the number keeps changing.
    I've tried all the usb ports, the drive still gets recognised as correct on my mac and my gf's laptop after ejecting, I've rebooted the U9-H with both the drive inserted and not, I've done a power cycle on the U9-H. Firmware is up to date, all software involved is latest version. Nothing.

    It's worked every single time up until this one incident, nothing was done differently...



    ALSO - at the risk of being brand new and being an annoying double poster, I thought I would ask something else here too. My android version is 6.0.1, any chance of being able to upgrade that to Android 7? Is it possible? Any links someone could point me to?

    Thanks again guys!
     
  2. Villa

    Villa Administrator Administrator

  3. Villa

    Villa Administrator Administrator

    ES File Explorer Settings, Display settings, Uncheck USB plug-in message.

    Screenshot_20180107-111541.png
     
    steveg32 and pusb87 like this.
  4. jjjshaw

    jjjshaw New Member