1. Welcome to the official forum for MINIX devices!

U9-H vs U1

Discussion in 'NEO U9-H' started by Erhnam, Mar 1, 2017.

  1. wrxtasy

    wrxtasy Active Member

    With all due respect, I'm not talking about configuring. I'm talking about actual Kodi code development - you know the guts of the Kodi software itself.
    I actually do know what legacy hacky AMLogic code has been removed for Kodi Krypton.
    And until you have actually done some coding yourself, please refrain from telling me I have a configuration issue. Notice I said please. As an example:

    https://github.com/wrxtasy/LibreELE...DVD.playback.with.YADIFx2.deinterlacing.patch

    BTW: The Android Kodi Wiki is out of date for Kodi Krypton.
    There simply is NO Amcodec Hardware acceleration available in Kodi Krypton or SPMC 16.6.0 (Jarvis) on the U9. No amount of configuring will change that.

    Having said all that I'm pleased your U9 appears to be working OK for you. In the end that is all that matters. ;)
    Last edited: Apr 25, 2017
    Menorca Man likes this.
  2. 9800pro

    9800pro Active Member

    Well excuse me for talking to you on a PUBLIC forum. Didn't know i have to be moderator to do that. Pompous little pri....
  3. Einsiedler

    Einsiedler New Member

    @wrxtasy So my new U1 arrived. I downloaded SPMC 16.6.0 with Google Playstore.
    Right now i only got the IR Remote from the U1, my NEO A2 Remote will not arrive until Friday. So i tried to use SPMC with the IR Remote...

    But i cannot use it, XBMC for MINIX i can control with the IR without problems, the Main Menu is looking like this: xbmc_add-on_update_erzwingen_1.jpg
    But the SPMC 16.6.0 i downloaded from the Play Store is looking like this:

    58a48f4609f8b-SPMC-2-600x338.jpg

    And i cannot click on anything with the IR Remote. Its looking like a Surface for using with Touch only .... how can i set it back to the "normal" view like the XBMC, or shouldnt i download it from play store and get a different .apk ? If so, could you tell me which .apk i should get?

    I looked for it on this site https://github.com/koying/SPMC/releases/tag/16.6.0-spmc, but which one i must use for the U1? Or can i change the Main Menu somehow so it looks like the one from XBMC and make it work with the IR Remote.
  4. Higgs

    Higgs Yellow Dude Super Moderator

    If you have a usb mouse, plug it in and click on appearance, then change the skin to confluence.

    Sent from my MotoG3 using Tapatalk
    Einsiedler likes this.
  5. Menorca Man

    Menorca Man Active Member Trusted Helper

    U1?? If so, why are you posting this particular question in the U9-H forum? :confused: :whistle:
  6. Villa

    Villa Well-Known Member Super Moderator

    Actually if you read posts above, we appear to have gone a bit off topic anyway! :rolleyes:
  7. Menorca Man

    Menorca Man Active Member Trusted Helper

    Agreed but the question posed by @Einsiedler is way further off topic than any of the others. Perhaps you could extract it and @Higg's valid reply and place them either in the U1 or, more likely, Kodi/XBMC for Minix forum? ;)
  8. wrxtasy

    wrxtasy Active Member

    @Einsiedler, Mr Higgs in the post above had the correct answer. Easy fix to change the Skin.
  9. Einsiedler

    Einsiedler New Member

    Yes it worked for me very well, thanks both for ur help! :)
    But the Settings you posted don't work that good as i thought it would be (YADIF(2x)), no smooth playback ... but i can tell you that in a PM or in another Thread so this one will not be even more offtopic and the moderators are becalmed ;)
  10. Ubiytza

    Ubiytza New Member

    Checking back in.
    Have the 4K issues been shaken out?
    Still looking for that device that can do hdr10 and preferrable dolby vision.
    From what i understand this passes hdr10 properly but not dolby...
    But are the bugs out?
  11. Shay W

    Shay W New Member

    Hello all
    I am relatively new to this forum and to MINIX. I purchased UH9 in May and I was happy with it mostly (except that my Bluetooth head set wasn't able to be paired with it over Bluetooth...).
    Last week after a restart it got updated and suddenly issues started to raise, like Nerflix app is not playing anying suddenly, Plex has some issues as well.. etc.
    After trying to do few things like clear cache to Netflix app and nothing worked so I did factory reset. Plus I moved the connection to be wireless
    It still not working well, need to reboot at least once a day espcially due to the fact that Netflix App is not working.

    Can you help me?
    :)
  12. Bobby Peru

    Bobby Peru New Member

    Is that a firmware or hardware limitation, if you know?
  13. Bobby Peru

    Bobby Peru New Member

    Now I'm confused. It's advertised as supporting 10-bit color:
    If that's only meant to refer to internal processing, that's a bit misleading to state "increasing the dynamic range of colors displayed".
  14. WeK05

    WeK05 Audio Visual Master Specialist

    I would say it is a combination of hardware and software. If Amlogic wants to, they could probably do it, but it is highly unlikely that they will do it.

    Which is exactly what I said in this post: http://minixforum.com/threads/left-without-a-decent-player.17628/page-2#post-142033
  15. Bobby Peru

    Bobby Peru New Member

    Lol.

    Well, that's disappointing, and frankly borderline fraudulent.

    PS can someone please Like my post, so I at least can quote without having to remove URLs?
    Luis Gray and Menorca Man like this.