1. Registration issues have now been resolved. New accounts are able to be created

U9-H's video quality

Discussion in 'NEO U9-H' started by Moonwalker, May 6, 2017.

  1. wrxtasy

    wrxtasy Member

    Deep Color supports 10-bit, 12-bit and 16-bit color bit depths, up from 8-bit, which is the current standard for consumer video... ...A higher color bit depth enables finer gradations between different shades of the same color, for smoother gradients and reduced color banding.

    If you are playing back 10bit content and seeing banding try go into Android Settings > Screen Resolution > Deep Color > ON (THEN REBOOT)

    You of course have to be playing 10bit source video content AND have a 10bit capable HDMI connected display panel.

    If Deep-Color mode is off 10bit (color depth) video content is dithered (reduced) down to 8bit with AMLogic S905x & S912 devices.

    Yes reduced sharpness will occur on Android media players when you run the graphic user interface at a 4K2K Screen Resolution on a 4K TV and the Android media player itself does the 1080p > 4K upscaling using it's own inferior hardware.

    Sharper quality 720/1080p picture output from an Android media player will be seen when you use any GUI Resolution of 1080p and then let the TV with its superior 1080p > 4K upscaling hardware do the video processing & upscaling.

    The major problem is 99% of Android box sellers have not implemented dynamic Auto Resolution switching in their OS's to switch between these 1080p & 4K resolutions, depending on the video resolution being streamed. To provide optimal picture outputs to a 4K TV.
    Last edited: May 20, 2017 at 5:40 AM
  2. Moonwalker

    Moonwalker Member

    the colour bit of all the content i am playing is 8bit, the banding and less sharpness wasn't there before on all other media devices , its just there with android. and all settings within minix are set to 1080, , maybe due to receiver not being 4k but everything else is 4k , that said it should still play all my 720 and 1080 content as good or better as it did in the WD media player gen 1. my minix and kodi are both displaying Resolution of 1080p and the graphic user interface is not set to 4K2K Screen Resolution as it wont display that due to the receiver not being 4k .. this is why i dont know what the problem is.

    any help on the a3 remote issue , where the remote wont power on the device, so i have to use the ir remote, then the a3 remote works.
  3. wrxtasy

    wrxtasy Member

    Personally if it were me with that many problems, I would do a factory reset and start from scratch... you may even have U9 hardware issues if the remote if refusing to work with certain buttons.
  4. Moonwalker

    Moonwalker Member

    Will i find the factory reset in minix settings / Device/ Storage and reset / then select factory data reset? I wont do it just yet . But i will most probly give it a try if nothing else works. Is there somthing that makes the A3 go to sleep. If so could that be the reason it stop functioning time to time
  5. Villa

    Villa Trusted Helper Super Moderator

    I believe the A3 does have a sleep feature but afaik it doesn't affect the IR power button. I certainly have not had any issues turning on any device with the A3 power button.
    Dr Goodvibes likes this.
  6. Moonwalker

    Moonwalker Member

    its not affecting the ir remote just the a3 , so as soon as i want to turn on minix with the a3 remote no buttons work , theres no light on the a3 when the buttons are being pressed, so then i have to use the ir remote to turn the device on, then after about 5 minutes or more the a3 will work. its like its going asleep and not waking till the minix is active . which port should the a3 usb dongle receiver thingy be plugged into .
  7. Villa

    Villa Trusted Helper Super Moderator

    The power button of the A3 is IR. The dongle has no bearing on this!
  8. Moonwalker

    Moonwalker Member

    oh ok then. well it looks like its the whole remote that goes to sleep as none of the buttins work till after 5+ minutes, then they all work. , are there any options for this anywhere .
  9. Villa

    Villa Trusted Helper Super Moderator

    Check the batteries?
  10. Moonwalker

    Moonwalker Member

    will do , but only had it 2 weeks. i actually prefer the smaller ir remote, but it cant be used for selecting things in google play or certain settings u r unable to navigate with it, it seems to be good for only up down left and right and select and these basic movements dont always work on other screens with more difficult layout
    Last edited: May 21, 2017 at 2:09 AM
  11. wrxtasy

    wrxtasy Member

    I did find a few options in Android Settings > Power key definition...

    You have probably looked in there tho. I'm actually using the old A2 Wireless remote and having no issues with it on the U9.

    The little Mini IR remote is a PITA to use. Its highly directional and has to be pointed directly at the U9 to get it to not miss remote button pressings with my setup.
  12. Moonwalker

    Moonwalker Member

    i find i can point the little ir remote anywhere and it works like a charm, TGFT its not a PITA. i can point it at a nearby wall 2.5 meters away and it works good. . i just put new batteries into the a3 PITA remote, and it now is ok. but what gets me is that before when none of the buttons worked, they the began to work 5+ minutes after Minix was turned on by little ir remote and continued to work.

    anyway i think i have to do a factory reset, sound drops are back and i have not touched anything at all. can u give me precise instructions to do a factory reset, as i dont want to touch something that says factory reset and and its the wrong one.

    is this where i find the factory reset in minix settings / Device/ Storage and reset / then select factory data reset ? if so anything i need to know while doing it .
  13. wrxtasy

    wrxtasy Member

    Yes I would think it would be Settings > Storage & Reset > Factory Data Reset
  14. MrBig

    MrBig Active Member

    Not sure about your video issue. But go into your settings and find the remote section and make sure you have it set correctly. I'm not in front of the box, so I can't intelligently tell you what needs setting.