1. Welcome to the official forum for MINIX devices!

Unable to boot USB

Discussion in 'NEO Z83-4' started by Patrick Couturier, Dec 11, 2017.

  1. Patrick Couturier

    Patrick Couturier New Member

    Trying to boot USB on a Minix Neo Z83-4 Pro. No matter what I do, its not working. USB Key or DVD nothing works.

    Any ways to make this work?
  2. Dau

    Dau New Member

    ich hatte auch Probleme. Ich Boote immer vom Blauen USB 3 und im Bios stelle ich auf angezeigten USB Stick

    Sorry German
  3. diqipib

    diqipib New Member

    Patrick Couturier, You could use F11 during reboot or Shift+Restart to get into Windows Recovery Mode and select device You want to use.
  4. Paul56789

    Paul56789 New Member

    I've also had luck turning all other boot options off, except the three USB options.
  5. Talley

    Talley New Member

    I think I know what your issue is, I just had the same problem and none of the bios settings would show the USB drive I had.

    TRY A DIFFERENT USB DRIVE

    I know it sounds kinda dumb, but I tried booting from a different USB drive (both were sandisk, but different models) with all the same files and it worked.
    Other than not being able to boot to my MiniX, the usb drive I first used was fine, I ended up trying different drives as a last resort.