1. Welcome to the official forum for MINIX devices!

Unzip error

Discussion in 'NEO X8-H PLUS 004 firmware via MINIX FOTA' started by David Mason, Jul 19, 2015.

  1. David Mason

    David Mason New Member

    Hi,

    So I'm using fota to do an update. The update found is:KOT49H.20150506. Downloads file OK and is 539.21MB in size. When I continue to perform the update it hangs for a minute ands gives me an "Unzip Error" warning.
    I have cleared the cache for fota software and tried about 10 times but same error every time.

    Any help would be very much appreciated.
  2. Higgs

    Higgs Yellow Dude Super Moderator

    You may not have enough free space, try clearing up some more storage space

    Sent from my HUAWEI Y550-L01 using Tapatalk
    HardwareGuru likes this.
  3. David Mason

    David Mason New Member

    Solved.

    Strangely, I switched from Ethernet to Wi-Fi and it worked. All previous updates have worked over Ethernet except this one. Very strange!
  4. NinoPR21

    NinoPR21 New Member

    Same to me. Try via wifi and everything is DONE. THANKS