1. Official MINIX forum -Forum was offline for maintainance during last weekend and is back online now.

Custom ROM UPDATE 18-Okt-2014: X8-H Flashable zip for NEO X8(H)

Discussion in 'X8-H & X8/Plus Custom ROMs, Kernels & Discussion' started by HardwareGuru, Aug 9, 2014.

Thread Status:
Not open for further replies.
  1. HardwareGuru

    HardwareGuru Developer Administrator

    Seems last version of VEVO from the playstore just works fine ( v2.1.1?)
  2. Sim

    Sim New Member

    Any chance of a beta 9-3 with the current fixes(smpc) or is the ota update soon......
    Thanks...... :-D
  3. ssspacman

    ssspacman New Member

    I will need to sideload that version of Vevo as it is not on Playstore in Finland. Can you upload that version?
  4. simogere

    simogere Member

    Hi, I have a strange problem with digital audio output. If I setup it on "SPDIF passthrough" and I open preinstalled xbmc, when I playback a movie, the playback is accelerated (like ff 2x) and there's no audio. If I come back to PCM setting, all is ok.

    Another question: any chance to have a decoded audio on the digital audio output? (like beta 8) I saw the only way to turn on the digital audio output is setup it on "SPDIF passthrough".

    Flash made with "reset all" zip file, with clear cache and wipe data too.
  5. ssspacman

    ssspacman New Member

    Downloaded it using VPN directly from Playstore. Wow Vevo app has really changed alot. App seems to work fine but cannot find the livefeed.
    Last edited: Oct 30, 2014
  6. refael

    refael Member

    NO VIDEO! after installing beta 009 there is NO VIDEO only sound when playing movies.
    have to uncheck amcodac in order to see.
    is there a fix for this ?
  7. Higgs

    Higgs Yellow Dude Super Moderator

    WHAT APP are you using?

    Sent using Tapatalk
    HardwareGuru likes this.
  8. HardwareGuru

    HardwareGuru Developer Administrator

    USE XBMC for MINIX!
    spmc is not working on beta 9-2
  9. refael

    refael Member

    Thanks.
    is there a way to have the "left long mouse press " feather that bring up the "context menu" in XBMC FOR MINIX like in SPMC ?(don't like the air mouse)
    if so what do i need to do?

    Thanks
    Refael.
    Last edited: Nov 1, 2014
  10. badness

    badness New Member

    hello, today I updated my device X8-v2.6b-Public-FactoryReset.zip.
    very nice fast
    but there is a problem in a few my the audio system digital audio inpu : PCB hifi sound doesn't come out
    digital audio inpu : SPDIF passthrough (Yes audio sound)
    that's important to me PCB :(
    another problem if I see, I write.
  11. PeterChu

    PeterChu New Member

    I have sound problems too when using Skype 5.0

    My setup is a x8-h flashed with thee X8-v2.6b-Public-FactoryReset.zip.
    I am using the Logitech C920 webcam that is in the list of supported cams. I have hooked up the minix directly to my tv and configured the sound settings according to post 583. In xmbc the sound plays fine.

    The probems in Skype are that I cannot hear what the other end is saying and the other end cannot hear me (microphone does not work). I am using the latest Skype version as I am not able to login with the 3.2 version that comes preinstalled. I have tried clearing out the skype cookies on a PC but that did not help. If Skype is active, all sound is gone (ie even xmbc has no sound). I have to use a forced stop of Skype to get sound back in the other apps.
    Last edited: Nov 7, 2014
  12. Dosdesan

    Dosdesan New Member

    Hello, this is my first post on the forum.
    I have a x8-h two weeks ago, I loaded X8 (h) firmware 002Beta9-2 - Keep Data, and have hired a video streming service from wuaki.tv. The application fails and can not play the content (the trailer work ¿?) and the reason for failure has to do with DRM or perhaps the fact enter with root user. Is there any possible solution?
    Thanks in advance and sorry for my english
  13. HardwareGuru

    HardwareGuru Developer Administrator

    Have you rooted your X8H?
    have you tried the app using wifi?
  14. starsideus

    starsideus New Member

    Hi, the rom is really great and it eliminated the random reboots that i was getting from the stock rom, however there is a weird issue.
    I have the MX player Pro and when i play a movie with subtitle, i get two layers of the same subtitle, one of them belongs to mx player pro and i can control its features and disable it, the other one seems like its by the OS it self as a default.
    how can i disable it? and how to control its colour, font size? etc?
  15. Dosdesan

    Dosdesan New Member

    I'll get the procedure for root and try this afternoon
    Currently I have X8H communicating via wifi
    Thanks a lot for your response
  16. badness

    badness New Member

  17. Shai

    Shai New Member

    Hi,
    I'm new to Minix. I have X8-H and I had some troubles with my device. I was told by Minix support to upgrade to Beta 9 and I found your post. It helped me a lot since the only way I was able to upgrade is your way. Nothing worked other than that.
    Now, I have a problem. I used Showbox 3.6 with no problem, but after the upgrade I can't see a single show or movie without freezing every few seconds. It doesn't matter if I use low/medium/high quality. I tried Popcorn 2.3.2 but it starts finding sources and then everything goes back to zero and the movie doesn't load.
    Any help would be greatly appreciated.
    Shai
    Last edited: Nov 7, 2014
  18. genem

    genem Active Member

    Switch you reciever to the right input device. That should work. My situation is almost the same. Only i have also the spdif from the minix to the reveiver connected. Everything works Well that way.

    By the way, looks to me a Sony reveiver, same as mine.
  19. gjs999

    gjs999 Active Member

    Have you reset your unit after the update ? I'm using SB 3.6 with latest beta and works like a charm - are you using wifi or Ethernet ? (both should work )
  20. Shai

    Shai New Member

    Hi, yes I reset the unit but still all movies get stuck. In addition, on niter.tv I can see all movies with no problem but its a browser based streaming. Not an application.
    Last edited: Nov 7, 2014
Thread Status:
Not open for further replies.