1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Custom ROM UPDATE 18-Okt-2014: X8-H Flashable zip for NEO X8(H)

Discussion in 'X8-H & X8/Plus Custom ROMs, Kernels & Discussion' started by HardwareGuru, Aug 9, 2014.

Thread Status:
Not open for further replies.
  1. gjs999

    gjs999 Active Member

    when you did the update did you do a full erase or keep data -- if you used keep data then maybe some rogue data is causing your problem .
    you could try clear cache data for the app and retry
  2. PeterChu

    PeterChu New Member

    What version of Skype are you using? I had the same problem with the preloaded version 3.2. It is impossible to connect. Upgrading the the latest version of Skype (v5.0) does allow me to connect but microphone and sound are not working (with a 'supported' LogiTech c920). So with this firmware it seems impossible to use Skype, I hope this gets fixed for the next firmware version.
    Last edited: Nov 8, 2014
  3. Shai

    Shai New Member

    Thanks. I tried that too. I read that new showbox is about to release new updates. I'll wait for that.
  4. starsideus

    starsideus New Member

    Any updates guy?
  5. boravale

    boravale New Member

    hello! don`t work 4k video in "4k player"Whats problem?
  6. genem

    genem Active Member

    Clear, but what is your question :whistle:
  7. Faranight

    Faranight New Member

    Hello,
    There is a problem with power button on original remote and airmouse M1. You can't use it with airmouse M1 and you need to be at less than 1 meter with original remote to display the shutdown options.
    Maybe that will be corrected on a future patch.
    Best Regards,
    Faranight
  8. simogere

    simogere Member

    No one has the the same problem?
  9. alesc

    alesc New Member

    I do have this from time to time. But usually a simple reboot solve the problem.
  10. Dosdesan

    Dosdesan New Member

    Hi again,

    I tried to rooted and unrooted and i have always the same app error code. The only way to see streaming from Wauki.TV app is to use my telephone (BQ Android 4.2.1 Kernel 3.4.5 jenkins) )and the Miracast App from the X8h. Could be a matter of x8 Android?

    Thanks in advance
  11. starsideus

    starsideus New Member

    Can somebody answer me please?
  12. Dosdesan

    Dosdesan New Member

    Good Morning,

    Yesterday I downloaded a new version of the application (Wuaki.TV) and now everything works!

    Thanks for the support
  13. Mafarricos

    Mafarricos Member

    Eager to try Release Candidate via zipfile keep data ;) Hoping that will be available next week.
    It's much easier to maintain apps and root, than have to backup and do all again.

    Thanks for your alternative way HardwareGuru.
    zarbman likes this.
  14. princess of hell

    princess of hell New Member

    Tkanks for the support. successfully installed.
  15. oldbirchy

    oldbirchy Active Member

    Many thanks HardwareGuru!
    This is a great post and file.
    I installed it on a friends x8-h that was rebooting whenever they tried to watch a 108p movie through XBMC.
    Installing the beta this way was completely painless and resolved all of the issues.
    You are a STAR!
  16. titatinus

    titatinus New Member

    your a true guru! keep up the good work!
  17. imnuan

    imnuan New Member

    Hi All
    I'm new here. So I have a little problem with Flashing my X8-H Box with the new Image that i found in Post. I tried several Times to update, but it always com with the Error "footer is wrong". I was doing the exact way as written.

    Any Hints are welcome
  18. zarbman

    zarbman Active Member

    Friends have to re-do the download of the firmware that you downloaded this problem is not complete ....
  19. imnuan

    imnuan New Member

    Hello Zarbman

    I tried this already. From to different computers. But thanks for your input. I'll try it again.
  20. zarbman

    zarbman Active Member

    Friend imnuan I had to download it three times and only the last is that under properly ... otherwise check if you are doing the steps correctly as sometimes a slight error may be giving the problem ...
Thread Status:
Not open for further replies.