1. Welcome to the official forum for MINIX devices!

Update on 30/3 not working

Discussion in 'Official Firmwares' started by Wael, Apr 1, 2017.

  1. Villa

    Villa Administrator Administrator

    So you have now managed to update to FW004 by removing the card?
  2. Wael

    Wael New Member

    No.
    I couldn't
  3. KellyND1

    KellyND1 Member

    No, I don't have one, but I do have a USB flash stick and a Seagate 1T HDD plugged in.


    Sent from my XT1254 using Tapatalk
  4. midnight

    midnight Moderator Moderator

    FOTA not working here in Canada .:confused:
  5. GlockMan

    GlockMan New Member

    I have the same problem, Using a sandisk sd card as adoptive storage if that make any difference. I can download the f/w but it crashes when trying to install and gives the same error message. To me it wouldn't make sense to have to remove the sd card just for the update. I hope this gets solved quickly, was looking forward to this f/w update to fix some bugs I have encountered.
  6. midnight

    midnight Moderator Moderator

  7. KellyND1

    KellyND1 Member

    I just got this and I hope it works good.

    The best one I could find for under $45
    f7979f3c0940d5443038929f171d84c6.jpg

    Sent from my XT1254 using Tapatalk
    Last edited by a moderator: Apr 3, 2017
    skynet likes this.
  8. MrBig

    MrBig Active Member

    I have that exact one. Works fine for me.
    KellyND1 likes this.
  9. skynet

    skynet Well-Known Member Trusted Helper

    Have this one also, a very good one.
    I bought the same with 128 GB for my smartphone, excellent ! (y)
    KellyND1 likes this.