1. Registration issues have now been resolved. New accounts are able to be created

Virtual Keyboard Disappeared

Discussion in 'NEO X8-H, X8 Plus & X8' started by Bivizzz, Dec 3, 2014.

  1. Bivizzz

    Bivizzz New Member

    Hello,

    I've got a problem with my x8.
    I bought it week ago and at some point virtual keyboard simply stopped appearing in all apps.
    I tried to install alternative keyboards, but they don't appear either.
    I didn't plug physical keyboard and didn't touch the keyboard settings so it's hard to understand what can be the reason for this.
    Did anybody experienced same problem?
    Any ideas how to solve?
  2. Semmy75

    Semmy75 New Member

    I think you just have physical keyboard enabled in settings. To heck this go to Settings->Language & Input->Default(under Keyboard And Input Methods section) . In the popup check Hardware(Physical keyboard) OFF/ON
  3. Bivizzz

    Bivizzz New Member

    Thanks a lot. That was exactly the issue.
  4. Michael Darlington

    Michael Darlington New Member

    Thank you guys. I had this question, and you answered it. <3 forums
  5. Marm

    Marm Member

    Hi
    I am having this problem with one of my U1s but the settings are different from the above. I see nothing to fix the problem in Preferences/Language or Keyboard.

    In an attempt to fix it I tried a downloaded virtual keyboard with no luck.

    Suggestions?

    Thanks
  6. Villa

    Villa Well-Known Member Super Moderator

    Check Current Keyboard setting...

    Screenshot_2017-08-30-11-16-52.png


    Hardware, Show input method should be enabled...

    Screenshot_2017-08-30-11-20-10.png
  7. Marm

    Marm Member

    My settings different for this MINIX NEO U1

    And this. Also tried UK version ... no luck.

    Attached Files:

    Last edited by a moderator: Aug 30, 2017
  8. Villa

    Villa Well-Known Member Super Moderator

    Settings, Advanced Settings, Language & input

    Screenshot_2017-08-30-12-41-38.png
  9. Marm

    Marm Member

    I do not see Settings, Advanced Settings, Language & input. This is under settings for this MINIX NEO UI

    Attached Files:

    Last edited: Aug 30, 2017
  10. Villa

    Villa Well-Known Member Super Moderator

    Screenshot_2017-08-30-16-00-14.png
  11. Marm

    Marm Member

    Sorry in my frustration, I did not see Advanced Settings at the far right. So I set it to Android UK but still no change.

    Attached Files:

  12. Villa

    Villa Well-Known Member Super Moderator

    You need to flick the switch!

    Capture.PNG
  13. Marm

    Marm Member

    Thanks! I am getting stupider and less effective as I get older. Also as I am retired now, I no longer am fixing settings on a daily basis.
    Last edited: Aug 31, 2017
  14. Villa

    Villa Well-Known Member Super Moderator

    I will talk to your dog next time! :whistle::ROFLMAO:
    Marm likes this.