1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Custom ROM Wasser 3.0.4.Android Lollipop 5.1.1 rom

Discussion in 'NEO X7 Custom ROMs, Kernels & Discussion' started by EagleEye, Dec 28, 2016.

  1. Villa

    Villa Trusted Helper Super Moderator

    Nice, but that means flashing again. Oh bum! :rolleyes:
  2. EagleEye

    EagleEye Member

    Jup got screen flickering and still no passtrough

    Verstuurd vanaf mijn GT-I9301I met Tapatalk
  3. EagleEye

    EagleEye Member

    @wasser i open this thread because i don't get activation mail from FT.... we did some testing but on latest update i got flickering on all display settings. and there is no DTS or AC3 bitstream over HDMI i cant confirm SPDIF
  4. Villa

    Villa Trusted Helper Super Moderator

    How do we know that @wasser is who you think he is? He has never posted and wasser was last seen: Aug 25, 2014
    http://www.minixforum.com/members/wasser.1140/
  5. EagleEye

    EagleEye Member

    I dont know but if it is the right one he prob. Gets a e-mail :D
  6. EagleEye

    EagleEye Member

    i also tried the faster kernel but stil flickering and no audio passtrough... maybe next time... we should see or never know haha
  7. EagleEye

    EagleEye Member

    this was my last testing for this year time to celebrate happy new year to you all
  8. Warren

    Warren New Member

    Happy new year.

    I am still having random shut offs. Why would I not be able to use a USB device with this firmware? It works fine with the stock 250 minix firmware. I am connecting a k400 Logitech mouse keyboard combo.
  9. EagleEye

    EagleEye Member

    He can you reply our testing on ft forum im not getting any activation mail from ft thank you did you get passtrough on kodi? On spdif or hdmi i am getting nothing on hdmi i tried ftmc and spmc hwg patch i did not test kodi 16.1 or 17rc
  10. fefo.gautier

    fefo.gautier Member Beta Tester

    Any improvements so far? It seems that this thread is dead...


    Enviado desde mi iPad utilizando Tapatalk
  11. EagleEye

    EagleEye Member

    Waiting for 3.0.4 :)
    fefo.gautier likes this.
  12. aktarus

    aktarus New Member

    Hello,

    I wanted to use Kodi 17 with my Minix X7... So I deceided to flask my Box with the "wasser firmware 3.0.3 for Minix Neo X7"
    Upgrade processed was fine and I install Kodi 16.1 and restore my backup of kodi..
    Now, I have a little problem.... music and photos library play well, but all video refuse to play... the video library scan is ok, but unable to play a file... circle always spin and nothings happen :(
    If I play my file on another media player, everything is ok ...
    All files are on a Synology Ds412+

    Any idea for video file troubles ... Why they don't play ??

    Merci, and sorry for my poor english :sick:
  13. Villa

    Villa Trusted Helper Super Moderator

    Did you see that I have no issue with Kodi 17 and media playback from my NAS?
    kingsizept likes this.
  14. Warren

    Warren New Member

    I am really surprised that no one else has had the random shutoffs with this firmware. Someone on freaktab (mandy3000) finally mentioned it but there is no possible way it is only us two who are experiencing this with this firmware...I was having these episodes on 3.0.2 and 3.0.3.
  15. Adambob

    Adambob New Member

    Can you find it in software update in the minix settings ?
  16. EagleEye

    EagleEye Member

    What usb devices are connected?

    Verstuurd vanaf mijn GT-I9301I met Tapatalk
  17. Villa

    Villa Trusted Helper Super Moderator

    What do you mean? Who or what are you addressing?
  18. Warren

    Warren New Member

    Only usb device connected is a logitech k400 keyboard/mouse combo.
  19. Adambob

    Adambob New Member

    When you go into the settings and go into about device and click check update ,will it come up as a new update and start downloading and instaling??
  20. EagleEye

    EagleEye Member

    We had problems before with k400 keyboard... i dont know how this was fixed but when you unplug the usb device the box.wont freeze

    Verstuurd vanaf mijn GT-I9301I met Tapatalk