1. Welcome to the official forum for MINIX devices!

Win 10 Update fail after migration to 250g M2ssd

Discussion in 'NEO N42C-4' started by bpm990d, Apr 15, 2018 at 4:23 PM.

  1. bpm990d

    bpm990d New Member

    Hello All,

    I've successfully installed an M2 SSD in my computer, and followed the direction about migrating the OS to the new SSD. Downloaded the files, put them on a USB stick and installed the OS. During the install, there was a long update period, but after it completed things worked great.

    However after things were up an running, I went to Windows Update and checked for update. Well there are a few that failed. So I tried to troubleshoot, but nothing seemed to work.

    Kept reporting that a restart was required. Nothing seemed to work to cure this, so I decided to re-install the OS.

    All is well, but upon running Windows Update, I still have a failed update.

    • 2018-04 Cumulative Update for Win 10 1709 for X64 based systems.
    Any suggestions? Thanks in advance.

  2. gerhardenninga

    gerhardenninga New Member

    Hi there,
    which win Version does you run. The winpe Installation method gives 1703. If there was no update to 1709, the "2018-04 Cumulative Update for Win 10 1709 for X64 based Systems" does not fit, and you can neglect it.
  3. bpm990d

    bpm990d New Member

    Thanks for the insights Gerhard. I just looked at my version in settings and it says it's V. 1709 OS Build 16299.125. It was only about two weeks ago that I downloaded the OS from the FTP site, everyone linked to in the migration thread.

  4. bpm990d

    bpm990d New Member

    Well for what ever reason, the last update just installed itself. Not sure what happened, but I think Microsoft must have fixed somthing. I spent about two weeks fiddling with the first OS install to get the updates to work.

    My OS is now reporting that everything is up to date. It's like hearing a noise in your car engine, bringing it to the shop, and then it doesn't make the noise again. Grrr....